summary refs log tree commit diff
path: root/gnu/packages/java.scm
diff options
context:
space:
mode:
authorJulien Lepiller <julien@lepiller.eu>2020-09-26 20:15:14 +0200
committerJulien Lepiller <julien@lepiller.eu>2020-10-14 03:05:17 +0200
commit008487172fc3974748bbe87e795cf4b329e5e801 (patch)
tree2befe3fcb1df04e854273448ca63a4f978d8ae63 /gnu/packages/java.scm
parent069ddd9900f50b930684dbb746dc19487d322612 (diff)
downloadguix-008487172fc3974748bbe87e795cf4b329e5e801.tar.gz
gnu: ant/java8: Update to 1.10.8.
* gnu/packages/java.scm (ant/java8): Update to 1.10.8.
Diffstat (limited to 'gnu/packages/java.scm')
-rw-r--r--gnu/packages/java.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/java.scm b/gnu/packages/java.scm
index aff8abc642..ea3bdb3765 100644
--- a/gnu/packages/java.scm
+++ b/gnu/packages/java.scm
@@ -2431,14 +2431,14 @@ new Date();"))
 (define-public ant/java8
   (package (inherit ant-bootstrap)
     (name "ant")
-    (version "1.10.1")
+    (version "1.10.8")
     (source (origin
               (method url-fetch)
               (uri (string-append "mirror://apache/ant/source/apache-ant-"
                                   version "-src.tar.gz"))
               (sha256
                (base32
-                "10p3dh77lkzzzcy32dk9azljixzadp46fggjfbvgkl8mmb8cxxv8"))
+                "066k2isig5xm70cihj9p73hkp5w7h5zbfqz5kxb6cwr9cb86xl2k"))
               (modules '((guix build utils)))
               (snippet
                '(begin
@@ -2466,7 +2466,7 @@ new Date();"))
                ;; "check" phase, because the dependency on "test-jar" would always
                ;; result in the tests to be run.
                (substitute* "build.xml"
-                 (("depends=\"jars,test-jar\"") "depends=\"jars\""))
+                 (("depends=\"jars,test-jar") "depends=\"jars"))
                (invoke "bash" "bootstrap.sh"
                        (string-append "-Ddist.dir="
                                       (assoc-ref outputs "out")))))))))