summary refs log tree commit diff
path: root/gnu/packages/kde-frameworks.scm
diff options
context:
space:
mode:
authorHartmut Goebel <h.goebel@crazy-compilers.com>2019-10-19 10:28:53 +0200
committerHartmut Goebel <h.goebel@crazy-compilers.com>2019-11-10 22:18:19 +0100
commita1cbeb7b104a68ad769a9a57333b3475427f730f (patch)
tree06b0e17636e5ad250f53d8cca95ded625a48d550 /gnu/packages/kde-frameworks.scm
parent4f8071f2a6dfeabe12952fcbd0ae4a11cf56568e (diff)
downloadguix-a1cbeb7b104a68ad769a9a57333b3475427f730f.tar.gz
gnu: phonon-backend-gstreamer: Update to 4.10.0.
* gnu/packages/kde-frameworks.scm(phonon-backend-gstreamer): Update to 4.10.0;
  [inputs]: Add qttools.
Diffstat (limited to 'gnu/packages/kde-frameworks.scm')
-rw-r--r--gnu/packages/kde-frameworks.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/kde-frameworks.scm b/gnu/packages/kde-frameworks.scm
index a084d7a260..613a1a9734 100644
--- a/gnu/packages/kde-frameworks.scm
+++ b/gnu/packages/kde-frameworks.scm
@@ -180,7 +180,7 @@ common build settings used in software produced by the KDE community.")
 (define-public phonon-backend-gstreamer
   (package
     (name "phonon-backend-gstreamer")
-    (version "4.9.0")
+    (version "4.10.0")
     (source (origin
               (method url-fetch)
               (uri (string-append
@@ -189,7 +189,7 @@ common build settings used in software produced by the KDE community.")
                     name "-" version ".tar.xz"))
               (sha256
                (base32
-                "1wc5p1rqglf0n1avp55s50k7fjdzdrhg0gind15k8796w7nfbhyf"))))
+                "1wk1ip2w7fkh65zk6rilj314dna0hgsv2xhjmpr5w08xa8sii1y5"))))
     (build-system cmake-build-system)
     (native-inputs
      `(("extra-cmake-modules" ,extra-cmake-modules)
@@ -198,6 +198,7 @@ common build settings used in software produced by the KDE community.")
      `(("qtbase" ,qtbase)
        ("phonon" ,phonon)
        ("qtbase" ,qtbase)
+       ("qttools" ,qttools)
        ("qtx11extras" ,qtx11extras)
        ("gstreamer" ,gstreamer)
        ("gst-plugins-base" ,gst-plugins-base)