summary refs log tree commit diff
path: root/gnu/packages/kde-internet.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-10-04 23:58:16 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-10-05 00:16:57 +0200
commit40dfc5195fa83ba1acab380d80f8391160d0a55d (patch)
tree13e655f595c1f667ff80eac30281688432e354c4 /gnu/packages/kde-internet.scm
parent9d1afee51cc41fbc3e4c558dacd6223e84a712e6 (diff)
downloadguix-40dfc5195fa83ba1acab380d80f8391160d0a55d.tar.gz
gnu: konversation: Update to 1.7.6.
* gnu/packages/kde-internet.scm (konversation): Update to 1.7.6.
[source]: Remove obsolete patch.
* gnu/packages/patches/konversation-Fix-build-with-Qt-5.11.patch: Delete
file.
* gnu/local.mk (dist_patch_DATA): Remove it.
Diffstat (limited to 'gnu/packages/kde-internet.scm')
-rw-r--r--gnu/packages/kde-internet.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/kde-internet.scm b/gnu/packages/kde-internet.scm
index 800554a36e..6c576223e1 100644
--- a/gnu/packages/kde-internet.scm
+++ b/gnu/packages/kde-internet.scm
@@ -1,5 +1,6 @@
 ;;; GNU Guix --- Functional package management for GNU
 ;;; Copyright © 2017, 2019, 2020 Hartmut Goebel <h.goebel@crazy-compilers.com>
+;;; Copyright © 2020 Tobias Geerinckx-Rice <me@tobias.gr>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -177,15 +178,14 @@ This package is part of the KDE networking module.")
 (define-public konversation
   (package
     (name "konversation")
-    (version "1.7.5")
+    (version "1.7.6")
     (source
      (origin
        (method url-fetch)
        (uri (string-append "mirror://kde/stable/konversation/" version
                            "/src/konversation-" version ".tar.xz"))
        (sha256
-        (base32 "0h098yhlp36ls6pdvs2r93ig8dv4fys62m0h6wxccprb0qrpbgv0"))
-       (patches (search-patches "konversation-Fix-build-with-Qt-5.11.patch"))))
+        (base32 "14x0rs867grb1xjddycn9l6bfl3h3rp4cmx4zqd2gsvkihn4zlpx"))))
     (build-system qt-build-system)
     (native-inputs
      `(("extra-cmake-modules" ,extra-cmake-modules)