summary refs log tree commit diff
path: root/gnu/packages/kde-utils.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2021-07-02 06:19:39 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2021-07-02 07:14:10 +0200
commit6491340ff751f27dfa62dbaac122a9b7e1ac6958 (patch)
tree94a993eb114553164d45a9c45e29840fee366acf /gnu/packages/kde-utils.scm
parente6fd51a36ea1884c0ab56d24d41023594d4d2f3e (diff)
downloadguix-6491340ff751f27dfa62dbaac122a9b7e1ac6958.tar.gz
gnu: rsibreak: Update to 0.12.14.
* gnu/packages/kde-utils.scm (rsibreak): Update to 0.12.14.
Diffstat (limited to 'gnu/packages/kde-utils.scm')
-rw-r--r--gnu/packages/kde-utils.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/kde-utils.scm b/gnu/packages/kde-utils.scm
index 40267c6e91..9b31ac2d9f 100644
--- a/gnu/packages/kde-utils.scm
+++ b/gnu/packages/kde-utils.scm
@@ -1,6 +1,6 @@
 ;;; GNU Guix --- Functional package management for GNU
 ;;; Copyright © 2017, 2019 Hartmut Goebel <h.goebel@crazy-compilers.com>
-;;; Copyright © 2020 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2020, 2021 Tobias Geerinckx-Rice <me@tobias.gr>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -393,14 +393,14 @@ redone.")
 (define-public rsibreak
   (package
     (name "rsibreak")
-    (version "0.12.13")
+    (version "0.12.14")
     (source
      (origin
        (method url-fetch)
        (uri (string-append "mirror://kde//stable/rsibreak/0.12/"
                            "rsibreak-" version ".tar.xz"))
        (sha256
-        (base32 "06kzyj5jzmzvhw6jy6p7ldrq719bys0yg0nll9rawziwpxzvwh1p"))))
+        (base32 "0yjv5awngi2hk6xzlwzmj92i6qppnfc0inqdp16rd8gzfpw7xqqw"))))
     (build-system qt-build-system)
     (native-inputs
      `(("extra-cmake-modules" ,extra-cmake-modules)