summary refs log tree commit diff
path: root/gnu/packages/kde.scm
diff options
context:
space:
mode:
authorHartmut Goebel <h.goebel@crazy-compilers.com>2019-12-23 16:02:07 +0100
committerHartmut Goebel <h.goebel@crazy-compilers.com>2019-12-23 16:06:02 +0100
commit46b7544e26d6ee08deacb5f6711bb2a53b985e3a (patch)
tree597312db346be2f900c9e46463ad826813d4ce47 /gnu/packages/kde.scm
parent0422d3e1e58f5b8633d7923a2bc0dae89c0f40b8 (diff)
downloadguix-46b7544e26d6ee08deacb5f6711bb2a53b985e3a.tar.gz
gnu: kdeconnect: Use fixed qt-build-system.
* gnu/packages/kde.scm (kdeconnect)[arguments]<phases>: Use
  %standard-phases without explicitly referring to the qt-build-system
  module.
Diffstat (limited to 'gnu/packages/kde.scm')
-rw-r--r--gnu/packages/kde.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/kde.scm b/gnu/packages/kde.scm
index 0e142fc4a2..82116610ec 100644
--- a/gnu/packages/kde.scm
+++ b/gnu/packages/kde.scm
@@ -488,7 +488,7 @@ different notification systems.")
      `(#:configure-flags '("-DBUILD_TESTING=ON")
        #:tests? #f ; tests fail hard in our build environment
        #:phases
-       (modify-phases (@ (guix build qt-build-system) %standard-phases)
+       (modify-phases %standard-phases
          (add-before 'check 'check-setup
            (lambda _
              (setenv "QT_QPA_PLATFORM" "offscreen")