summary refs log tree commit diff
path: root/gnu/packages/kde.scm
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2021-12-05 19:17:41 +0100
committerRicardo Wurmus <rekado@elephly.net>2021-12-05 19:17:41 +0100
commit9bc0f45df5d6aed217020b1183dca54989844fb0 (patch)
treed927e89949ff7f65b5059bc94273c53fd43d0763 /gnu/packages/kde.scm
parent6db3c536e89deb8a204e756f427614925a7d2582 (diff)
parent10554e0a57feeea470127a1d0441957d1776b0bd (diff)
downloadguix-9bc0f45df5d6aed217020b1183dca54989844fb0.tar.gz
Merge remote-tracking branch 'origin/master' into core-updates-frozen
Diffstat (limited to 'gnu/packages/kde.scm')
-rw-r--r--gnu/packages/kde.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/kde.scm b/gnu/packages/kde.scm
index 20916cf164..858b70a9c1 100644
--- a/gnu/packages/kde.scm
+++ b/gnu/packages/kde.scm
@@ -222,7 +222,7 @@ browser for easy news reading.")
     (license license:gpl2+)))
 
 (define-public kdenlive
-  (let ((version "21.08.2"))
+  (let ((version "21.08.3"))
     (package
       (name "kdenlive")
       (version version)
@@ -234,7 +234,7 @@ browser for easy news reading.")
                (commit (string-append "v" version))))
          (file-name (string-append name "-" version "-checkout"))
          (sha256
-          (base32 "1l78xjdf1bmj3s8kysaqqgh67mb3vrc96rsdnp0i4awlyfsh89d7"))))
+          (base32 "0lpspak5djkbn2xbmmbxls258310g45n3a08sghkjl08bx6ilvc9"))))
       (build-system qt-build-system)
       (native-inputs
        `(("extra-cmake-modules" ,extra-cmake-modules)
@@ -275,7 +275,8 @@ browser for easy news reading.")
        ;; XXX: there is a single test that spawns other tests and
        ;; 1/3 tests failed and 1/327 assertions failed.  It seems
        ;; that individual tests can't be skipped.
-       `(#:tests? #f
+       `(#:configure-flags (list "-DBUILD_TESTING=off")
+         #:tests? #f
          #:phases
          (modify-phases %standard-phases
            (add-after 'install 'wrap-executable