summary refs log tree commit diff
path: root/gnu/packages/lego.scm
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2021-04-09 21:53:32 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2021-06-14 00:24:42 -0400
commitea0a51071e68c37a4c9c25421cf03bc2f442c67b (patch)
treec30587b862169414a2170b86aae6ba4dbc5a2796 /gnu/packages/lego.scm
parent0b5120fb03db5226871b3482a72b1e6fdaa59ead (diff)
downloadguix-ea0a51071e68c37a4c9c25421cf03bc2f442c67b.tar.gz
gnu: Rename qtbase to qtbase-5.
This change was automated via the following command:

$ git ls-files | xargs sed -i 's/,qtbase)/,qtbase-5)/g'
$ git ls-files | xargs sed -i 's/inherit qtbase)/inherit qtbase-5)/g'
$ git ls-files | xargs sed -i 's/package-version qtbase)/package-version qtbase-5)/g'
$ git checkout etc    # to clear some spurious changes

This is done so the qtbase package can be upgraded to version 6 in the
following commit.
Diffstat (limited to 'gnu/packages/lego.scm')
-rw-r--r--gnu/packages/lego.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/lego.scm b/gnu/packages/lego.scm
index 2294d693c5..5b72c0e0be 100644
--- a/gnu/packages/lego.scm
+++ b/gnu/packages/lego.scm
@@ -115,7 +115,7 @@ restrictions that stem from limitations of the standard RCX firmware.")
      `(("qttools" ,qttools)))           ; for lrelease
     (inputs
      `(("mesa" ,mesa)
-       ("qtbase" ,qtbase)
+       ("qtbase" ,qtbase-5)
        ("zlib" ,zlib)))
     (arguments
      '(#:tests? #f