summary refs log tree commit diff
path: root/gnu/packages/libreoffice.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2018-04-30 04:03:54 -0400
committerMark H Weaver <mhw@netris.org>2018-04-30 04:03:54 -0400
commit3d5ad159b336a9903b31d0be7ae052dbc8d5bfcc (patch)
treeee7dce4e436490a1db5f18e4bfad55511d2fff32 /gnu/packages/libreoffice.scm
parentc77835db04ee20c0afe20600dc8f91a67bc2421e (diff)
parent8c21c64e59d3f4d223d8aeef91f06fdde7de1ab7 (diff)
downloadguix-3d5ad159b336a9903b31d0be7ae052dbc8d5bfcc.tar.gz
Merge branch 'master' into core-updates
Diffstat (limited to 'gnu/packages/libreoffice.scm')
-rw-r--r--gnu/packages/libreoffice.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/libreoffice.scm b/gnu/packages/libreoffice.scm
index 50f44b5d65..65119e85df 100644
--- a/gnu/packages/libreoffice.scm
+++ b/gnu/packages/libreoffice.scm
@@ -359,14 +359,14 @@ CorelDRAW documents of all versions.")
 (define-public libetonyek
   (package
     (name "libetonyek")
-    (version "0.1.7")
+    (version "0.1.8")
     (source
      (origin
       (method url-fetch)
       (uri (string-append "http://dev-www.libreoffice.org/src/" name "/"
                           name "-" version ".tar.xz"))
       (sha256 (base32
-               "1b1lqy6g7flximlv0bp8jbsivyhdp679yj0d0q4jzm968h6y3nv9"))))
+               "0bfq9rwm040xhh7b3v0gsdavwvnrz4hkwnhpggarxk70mr3j7jcx"))))
     (build-system gnu-build-system)
     (arguments
      `(#:configure-flags '("--with-mdds=1.2")))
@@ -611,14 +611,14 @@ spreadsheet documents.")
 (define-public libstaroffice
   (package
     (name "libstaroffice")
-    (version "0.0.5")
+    (version "0.0.6")
     (source
      (origin
        (method url-fetch)
        (uri (string-append "https://github.com/fosnola/libstaroffice/releases/download/"
                            version "/libstaroffice-" version ".tar.xz"))
        (sha256 (base32
-                "10m9imcgqf7kdhn1a5ara62fdayidwm7qzj3binsls40snnhfm9i"))))
+                "1i0ykl0c94lc1qzb5mbyf9jr7qw8p38ja424whmhgrllh7ny203b"))))
     (build-system gnu-build-system)
     (inputs
      `(("librevenge" ,librevenge)