summary refs log tree commit diff
path: root/gnu/packages/license.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-01-10 13:29:41 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2020-01-10 23:47:28 +0100
commitfc11e35619d7e21dbd4824d2dbf688ae06831532 (patch)
treec73fe797dce1df2c6e06006a3e1122495d0b118b /gnu/packages/license.scm
parentbfd995729bac11466a3bb8b6a1414701935520d3 (diff)
downloadguix-fc11e35619d7e21dbd4824d2dbf688ae06831532.tar.gz
gnu: reuse: Update to 0.7.0.
* gnu/packages/license.scm (reuse): Update to 0.7.0.
Diffstat (limited to 'gnu/packages/license.scm')
-rw-r--r--gnu/packages/license.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/license.scm b/gnu/packages/license.scm
index b7519f91ae..c39cd4302c 100644
--- a/gnu/packages/license.scm
+++ b/gnu/packages/license.scm
@@ -1,6 +1,6 @@
 ;;; GNU Guix --- Functional package management for GNU
 ;;; Copyright © 2018 Oleg Pykhalov <go.wigust@gmail.com>
-;;; Copyright © 2018, 2019 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2018, 2019, 2020 Tobias Geerinckx-Rice <me@tobias.gr>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -168,7 +168,7 @@ belonging to various licenses.")
 (define-public reuse
   (package
     (name "reuse")
-    (version "0.5.0")
+    (version "0.7.0")
     (source
      (origin
        (method git-fetch)
@@ -177,7 +177,7 @@ belonging to various licenses.")
              (commit (string-append "v" version))))
        (file-name (git-file-name name version))
        (sha256
-        (base32 "1w17g6jvs715rjc93nnnqnfdphijq4ymj9jjkr3ccc286ywvn3ih"))))
+        (base32 "04i8zd66cs152h28k9085nqg937wp31pz2yqywaldx1gywijyd8h"))))
     (build-system python-build-system)
     (native-inputs
      `(("python-pytest" ,python-pytest)))