summary refs log tree commit diff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2021-07-02 06:39:36 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2021-07-02 07:47:19 +0200
commitf8bb6b1cc92cf6645478b3c45b741b148077150e (patch)
treed3b93b9d9eb8a8611bfeaf622f3aa79864ddd23e /gnu/packages/linux.scm
parentc32a7b6e7447107bb0eb063a7ddbd6f796695ea7 (diff)
downloadguix-f8bb6b1cc92cf6645478b3c45b741b148077150e.tar.gz
gnu: vhba-module: Update to 20210418.
* gnu/packages/linux.scm (vhba-module): Update to 20210418.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm21
1 files changed, 10 insertions, 11 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 9ca3ba294b..c6fee871e6 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -1380,19 +1380,18 @@ network adapters.")
 (define-public vhba-module
   (package
     (name "vhba-module")
-    (version "20200106")
-    (source (origin
-              (method url-fetch)
-              (uri (string-append
-                    "http://downloads.sourceforge.net/cdemu/vhba-module/vhba-module-"
-                    version ".tar.bz2"))
-              (sha256
-               (base32
-                "10rlvsfj0fw6n0qmwcnvhimqnsnhi7n55lyl7fq1pkwggf5218sr"))))
+    (version "20210418")
+    (source
+     (origin
+       (method url-fetch)
+       (uri (string-append
+             "http://downloads.sourceforge.net/cdemu/vhba-module/vhba-module-"
+             version ".tar.xz"))
+       (sha256
+        (base32 "119zgav6caialmf3hr096wkf72l9h76sqc9w5dhx26kj4yp85g8q"))))
     (build-system linux-module-build-system)
     (arguments
-     ;; TODO: No tests?
-     `(#:tests? #f))
+     `(#:tests? #f))                    ; no test suite
     (home-page "https://cdemu.sourceforge.io/")
     (synopsis "Kernel module that emulates SCSI devices")
     (description "VHBA module provides a Virtual (SCSI) HBA, which is the link