summary refs log tree commit diff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2024-11-15 20:11:57 -0500
committerLeo Famulari <leo@famulari.name>2024-11-17 16:05:09 -0500
commit34bd315ad391c33f9c4b256d5f2be540f4727a9d (patch)
tree11f11a2e549fe6a82f4d7e1b778c6d88c1d2993d /gnu/packages/linux.scm
parent2bf50e4c28c52d2c77509a71395a90b87198a784 (diff)
downloadguix-34bd315ad391c33f9c4b256d5f2be540f4727a9d.tar.gz
gnu: linux-libre 6.6: Update to 6.6.61.
* gnu/packages/linux.scm (linux-libre-6.6-version): Update to 6.6.61.
(linux-libre-6.6-pristine-source): Update hash.

Change-Id: I5e3f949549b81c051561ca78039e1acf71bd79c7
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 392213da42..b2c33e7487 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -531,7 +531,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
 ;; Here are the support timelines:
 ;; <https://www.kernel.org/category/releases.html>
 
-(define-public linux-libre-6.6-version "6.6.60")
+(define-public linux-libre-6.6-version "6.6.61")
 (define-public linux-libre-6.6-gnu-revision "gnu")
 (define deblob-scripts-6.6
   (linux-libre-deblob-scripts
@@ -541,7 +541,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
    (base32 "1x3455v7sfzakq99ydifh65yzvjzrw06p2lchwb6902yzqbnh786")))
 (define-public linux-libre-6.6-pristine-source
   (let ((version linux-libre-6.6-version)
-        (hash (base32 "1vsjb7ifmf6ic6zv16fbrxjvffqc1mkndza76hjr9aw2a0ny7yaj")))
+        (hash (base32 "02vw0jphzqj8cd5apf8wbjp2wahwcnvw6vchv4z1q3qrz56w53s1")))
    (make-linux-libre-source version
                             (%upstream-linux-source version hash)
                             deblob-scripts-6.6)))