summary refs log tree commit diff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-10-06 12:57:54 -0400
committerLeo Famulari <leo@famulari.name>2021-10-06 22:12:04 -0400
commit605558d8026bdd1bf3c56e7924be2ec99b677803 (patch)
tree4325624a6a0c3184830aa25d45999e514f0b442a /gnu/packages/linux.scm
parent89a9f9359288798afc4ad97e9b3f9b0a9c3ba246 (diff)
downloadguix-605558d8026bdd1bf3c56e7924be2ec99b677803.tar.gz
gnu: linux-libre 4.14: Update to 4.14.249.
* gnu/packages/linux.scm (linux-libre-4.14-version): Update to 4.14.249.
(linux-libre-4.14-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index aab021da17..4d7678930e 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -409,7 +409,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
                              (%upstream-linux-source version hash)
                              deblob-scripts-4.19)))
 
-(define-public linux-libre-4.14-version "4.14.248")
+(define-public linux-libre-4.14-version "4.14.249")
 (define-public linux-libre-4.14-gnu-revision "gnu1")
 (define deblob-scripts-4.14
   (linux-libre-deblob-scripts
@@ -419,7 +419,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
    (base32 "1a0k9i8gnzkyvfr80f8xw2fnxfwddhz1pzicz9fh0y3jzzkzk45p")))
 (define-public linux-libre-4.14-pristine-source
   (let ((version linux-libre-4.14-version)
-        (hash (base32 "0m5nsd41b08xppcf7vvx8zgj3h3sp3n6xrgxfkccn6n4bk7yx4y9")))
+        (hash (base32 "0wn4yw9fliw3a8knvj2hdprbyyx7akm9ycclr2y1whpa5gmrc3rj")))
     (make-linux-libre-source version
                              (%upstream-linux-source version hash)
                              deblob-scripts-4.14)))