summary refs log tree commit diff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2016-03-10 15:45:54 -0500
committerMark H Weaver <mhw@netris.org>2016-03-10 18:17:31 -0500
commit7bf4bd09914070d4fd45d60c3cd6ba2a9f290eed (patch)
treec125f8bee120c26d785ed292b6d89127f516debc /gnu/packages/linux.scm
parent9514662322d4f2892e5a7c21ba60776314686d58 (diff)
downloadguix-7bf4bd09914070d4fd45d60c3cd6ba2a9f290eed.tar.gz
gnu: linux-libre: Update to 4.4.5.
* gnu/packages/linux.scm (linux-libre): Update to 4.4.5.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 37f161451e..65f55fcf97 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -220,7 +220,7 @@ for SYSTEM and optionally VARIANT, or #f if there is no such configuration."
     (search-path %load-path file)))
 
 (define-public linux-libre
-  (let* ((version "4.4.4")
+  (let* ((version "4.4.5")
          (build-phase
           '(lambda* (#:key system inputs #:allow-other-keys #:rest args)
              ;; Apply the neat patch.
@@ -294,7 +294,7 @@ for SYSTEM and optionally VARIANT, or #f if there is no such configuration."
              (uri (linux-libre-urls version))
              (sha256
               (base32
-               "0i398ylpkwbrvda970j0ci4k7fl6ljnvra70k8ksqp9xgflm15gx"))))
+               "19yyw6yssyxr9k5y3whgz2p731mb1pnq3xajpv8g01m13cxs32dd"))))
     (build-system gnu-build-system)
     (supported-systems '("x86_64-linux" "i686-linux"))
     (native-inputs `(("perl" ,perl)