summary refs log tree commit diff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-02-12 12:40:55 +0100
committerLeo Famulari <leo@famulari.name>2023-02-14 14:39:28 +0100
commit04509e095f3ea57384de0491f69be14569f6cd64 (patch)
treee1ec17c95ee9443b4977e8f0df0e975d9fe16bbb /gnu/packages/linux.scm
parenta3c6959de63c6dd91271ed5d1f15e0a7d75dee92 (diff)
downloadguix-04509e095f3ea57384de0491f69be14569f6cd64.tar.gz
gnu: linux-libre: Update to 6.1.11.
* gnu/packages/linux.scm (linux-libre-6.1-version): Update to 6.1.11.
(linux-libre-6.1-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 4130cdb4ed..926a1d3668 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -481,7 +481,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
 ;; The current "stable" kernels. That is, the most recently released major
 ;; versions that are still supported upstream.
 
-(define-public linux-libre-6.1-version "6.1.10")
+(define-public linux-libre-6.1-version "6.1.11")
 (define-public linux-libre-6.1-gnu-revision "gnu")
 (define deblob-scripts-6.1
   (linux-libre-deblob-scripts
@@ -491,7 +491,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
    (base32 "1g9xqc8ajs0g2yq9xizlgr7k47x75rk3y99yicky01fm13rvfvv3")))
 (define-public linux-libre-6.1-pristine-source
   (let ((version linux-libre-6.1-version)
-        (hash (base32 "17fifhfh2jrvlhry696n428ldl5ag3g2km5l9hx8gx8wm6dr3qhb")))
+        (hash (base32 "18gpkaa030g8mgmyprl05h4i8y5rjgyvbh0jcl8waqvq0xh0a6sq")))
    (make-linux-libre-source version
                             (%upstream-linux-source version hash)
                             deblob-scripts-6.1)))