summary refs log tree commit diff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2015-10-27 20:19:01 -0400
committerMark H Weaver <mhw@netris.org>2015-10-27 20:20:05 -0400
commitb1b9e5c8d243d37efc07568a9b96e061cf24c264 (patch)
tree078411bdf17586e3fd4e43c973587c2b85fb88f6 /gnu/packages/linux.scm
parent9f4a2496117aa17c6badcead56aa6efce6a97cbd (diff)
downloadguix-b1b9e5c8d243d37efc07568a9b96e061cf24c264.tar.gz
gnu: linux-libre: Update to 4.2.5.
* gnu/packages/linux.scm (linux-libre): Update to 4.2.5.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index f6f2555b1c..790a500ba8 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -210,7 +210,7 @@ for SYSTEM, or #f if there is no configuration for SYSTEM."
      #f)))
 
 (define-public linux-libre
-  (let* ((version "4.2.4")
+  (let* ((version "4.2.5")
          (build-phase
           '(lambda* (#:key system inputs #:allow-other-keys #:rest args)
              ;; Apply the neat patch.
@@ -283,7 +283,7 @@ for SYSTEM, or #f if there is no configuration for SYSTEM."
              (uri (linux-libre-urls version))
              (sha256
               (base32
-               "11r9yhi4c2zwfb8i21zk014gcm1kvnabq410wjy6g6a015d5v37w"))))
+               "13ar9sghm2g5w2km9x2d07q3lh81rz286d6slklv56qanm24chzx"))))
     (build-system gnu-build-system)
     (native-inputs `(("perl" ,perl)
                      ("bc" ,bc)