summary refs log tree commit diff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2021-12-26 07:52:54 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2022-01-16 01:00:01 +0100
commit549ef6a2bc3191773c2ec5633b546aa43ceebc80 (patch)
treea6ce2958e66d9e792adae3a25990ffc47ef4231f /gnu/packages/linux.scm
parentdfb93951e3b7308506a6a93336073b5091470ab6 (diff)
downloadguix-549ef6a2bc3191773c2ec5633b546aa43ceebc80.tar.gz
gnu: rtl8812au-aircrack-ng-linux-module: Use G-expressions.
* gnu/packages/linux.scm (rtl8812au-aircrack-ng-linux-module)[source]:
Rewrite snippet as G-expression.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm12
1 files changed, 6 insertions, 6 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index a81a9691ab..8e8dbc4e74 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -1402,12 +1402,12 @@ network adapters.")
           (base32 "1g2zga7jqzp4azwqpgxxx3lg07ijaaqw3zqnaa3i2brycwlnf8l9"))
          (modules '((guix build utils)))
          (snippet
-          '(begin
-             ;; Remove bundled tarballs, APKs, word lists, speadsheets,
-             ;; and other unnecessary unlicenced things.
-             (for-each delete-file-recursively (list "android"
-                                                     "docs"
-                                                     "tools"))))))
+          #~(begin
+              ;; Remove bundled tarballs, APKs, word lists, speadsheets,
+              ;; and other unnecessary unlicenced things.
+              (for-each delete-file-recursively (list "android"
+                                                      "docs"
+                                                      "tools"))))))
       (supported-systems '("x86_64-linux" "i686-linux"))
       (home-page "https://github.com/aircrack-ng/rtl8812au")
       (synopsis "Linux driver for Realtek USB wireless network adapters")