summary refs log tree commit diff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-04-09 19:31:35 -0400
committerLeo Famulari <leo@famulari.name>2022-04-10 01:18:04 -0400
commit2299d2c896cbd865a7f27d83f793c783e1211dfe (patch)
treee2d99699ff57da1b5526f4f6cad5686aa0a0d436 /gnu/packages/linux.scm
parentfec46d977a3fab2dcb989620e87e13b2f6966322 (diff)
downloadguix-2299d2c896cbd865a7f27d83f793c783e1211dfe.tar.gz
gnu: linux-libre 5.10: Update to 5.10.110.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.110.
(linux-libre-5.10-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 6aeb049872..b31fe0a580 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -407,7 +407,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
                             (%upstream-linux-source version hash)
                             deblob-scripts-5.15)))
 
-(define-public linux-libre-5.10-version "5.10.109")
+(define-public linux-libre-5.10-version "5.10.110")
 (define-public linux-libre-5.10-gnu-revision "gnu1")
 (define deblob-scripts-5.10
   (linux-libre-deblob-scripts
@@ -417,7 +417,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
    (base32 "0wx0y9fbgfbmhdb8v4ki2hq58m0w6gp66wq944sr5x0sv6m4bgf3")))
 (define-public linux-libre-5.10-pristine-source
   (let ((version linux-libre-5.10-version)
-        (hash (base32 "1p0k46isy2wzzms801lrnb59f1nb9mhywjj7fnkrwrj9nbn25yqq")))
+        (hash (base32 "14sn906f1bd87ngq1g2hx458v42d4nlzr36ba4alhcsl6836mvyv")))
    (make-linux-libre-source version
                             (%upstream-linux-source version hash)
                             deblob-scripts-5.10)))