summary refs log tree commit diff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-04-13 12:14:15 -0400
committerLeo Famulari <leo@famulari.name>2023-04-14 17:55:28 -0400
commita4e80883bb9777d0f70ec2ddefb14c00b7a799a5 (patch)
tree9154593665f2eba97e86202c9f08a4deb7be0047 /gnu/packages/linux.scm
parent4bbd0f8c7ad304c52308cf6387acfab2bd12425b (diff)
downloadguix-a4e80883bb9777d0f70ec2ddefb14c00b7a799a5.tar.gz
gnu: linux-libre: Update to 6.2.11.
* gnu/packages/linux.scm (linux-libre-6.2-version): Update to 6.2.11.
(linux-libre-6.2-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 80443fc43b..33f90a7bff 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -484,7 +484,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
 ;; The current "stable" kernels. That is, the most recently released major
 ;; versions that are still supported upstream.
 
-(define-public linux-libre-6.2-version "6.2.10")
+(define-public linux-libre-6.2-version "6.2.11")
 (define-public linux-libre-6.2-gnu-revision "gnu")
 (define deblob-scripts-6.2
   (linux-libre-deblob-scripts
@@ -494,7 +494,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
    (base32 "0ir5vvbdh6dly5ld8mfp7285g8k88w5bb32hj4wmgyqsbfqc6rf2")))
 (define-public linux-libre-6.2-pristine-source
   (let ((version linux-libre-6.2-version)
-        (hash (base32 "1zm4xvxdy6sqqwcich46mr4dh3kpmp40bawwahrg4lr7rp1n5iap")))
+        (hash (base32 "0iyx03z58pv1d5nrryjx94k3nxwyvm4b3bim6nawg1qbws26f8qd")))
    (make-linux-libre-source version
                             (%upstream-linux-source version hash)
                             deblob-scripts-6.2)))