summary refs log tree commit diff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2015-05-07 18:40:15 -0400
committerMark H Weaver <mhw@netris.org>2015-05-07 18:41:32 -0400
commitaa2e989e1e6d480e964b08a3395c1d7aa704e392 (patch)
treed2bd2584fb573137e7b7160633bf056ba46cbb29 /gnu/packages/linux.scm
parent82741a8a112a472f5249a2412dba7f5b3c26ca88 (diff)
downloadguix-aa2e989e1e6d480e964b08a3395c1d7aa704e392.tar.gz
gnu: linux-libre: Update to 4.0.2.
* gnu/packages/patches/linux-libre-libreboot-fix.patch: Remove file.
* gnu-system.am (dist_patch_DATA): Remove it.
* gnu/packages/linux.scm (linux-libre): Update to 4.0.2.  Remove patch.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 2 insertions, 4 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 62d27776e5..5da3979218 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -200,7 +200,7 @@ for SYSTEM, or #f if there is no configuration for SYSTEM."
      #f)))
 
 (define-public linux-libre
-  (let* ((version "4.0.1")
+  (let* ((version "4.0.2")
          (build-phase
           '(lambda* (#:key system inputs #:allow-other-keys #:rest args)
              ;; Apply the neat patch.
@@ -273,9 +273,7 @@ for SYSTEM, or #f if there is no configuration for SYSTEM."
              (uri (linux-libre-urls version))
              (sha256
               (base32
-               "1d5r26fh7dpdckvxfyn69r72h02yvri92rcmi2r658k56snsxs2k"))
-             (patches
-              (list (search-patch "linux-libre-libreboot-fix.patch")))))
+               "18iyp2hzzb00jy389prp0lmby0i32qlbxjn74r4msmfra9s0w8mp"))))
     (build-system gnu-build-system)
     (native-inputs `(("perl" ,perl)
                      ("bc" ,bc)