summary refs log tree commit diff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-04-30 04:43:15 -0400
committerLeo Famulari <leo@famulari.name>2023-04-30 15:09:40 -0400
commita3abbc02b43f6c964a975aa9e69f312e9d125001 (patch)
tree099c836863fe136e8901763c63abd380fb7eee64 /gnu/packages/linux.scm
parenta34348967e032acfab2aa0b512d318a70f5543dd (diff)
downloadguix-a3abbc02b43f6c964a975aa9e69f312e9d125001.tar.gz
gnu: linux-libre: Update to 6.2.13.
* gnu/packages/linux.scm (linux-libre-6.2-version): Update to 6.2.13.
(linux-libre-6.2-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 14262e194a..d106f0793f 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -485,7 +485,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
 ;; The current "stable" kernels. That is, the most recently released major
 ;; versions that are still supported upstream.
 
-(define-public linux-libre-6.2-version "6.2.12")
+(define-public linux-libre-6.2-version "6.2.13")
 (define-public linux-libre-6.2-gnu-revision "gnu")
 (define deblob-scripts-6.2
   (linux-libre-deblob-scripts
@@ -495,7 +495,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
    (base32 "0560xc8l2z79qk2dnv15i0m4igw9mq2ymv2a40nw2z3lcqygcs5x")))
 (define-public linux-libre-6.2-pristine-source
   (let ((version linux-libre-6.2-version)
-        (hash (base32 "1j6cn1ifmcqfqvxp9h10y8yfxi918yzl3yjbf96gmb9p4ysldqf7")))
+        (hash (base32 "0xz507nzslgidq7pwnfnsawvrn30apv4mmiapcc4p0v8wcafvpf7")))
    (make-linux-libre-source version
                             (%upstream-linux-source version hash)
                             deblob-scripts-6.2)))