summary refs log tree commit diff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2016-10-24 22:53:18 -0400
committerMark H Weaver <mhw@netris.org>2016-10-24 22:53:18 -0400
commite9a19bde40a3c8488b30cc3dbc74ea84879decc0 (patch)
treef7b5778a798c675d51999519eddf5e6212ac8d37 /gnu/packages/linux.scm
parentffde82c9ecf99524220e463055f4f18c8c9e7a81 (diff)
downloadguix-e9a19bde40a3c8488b30cc3dbc74ea84879decc0.tar.gz
gnu: linux-libre@4.1: Update to 4.1.35.
* gnu/packages/linux.scm (linux-libre-4.1): Update to 4.1.35.  Remove
patch.
* gnu/packages/patches/linux-libre-4.1-CVE-2016-5195.patch: Delete file.
* gnu/local.mk (dist_patch_DATA): Remove it.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm9
1 files changed, 3 insertions, 6 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 616423aef7..c3c84f4a86 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -336,13 +336,10 @@ It has been modified to remove all non-free binary blobs.")
                     #:configuration-file kernel-config))
 
 (define-public linux-libre-4.1
-  (make-linux-libre "4.1.34"
-                    "0dajsb363p9lgga22ml8gp9k9lxd8mvrzxk9y3h9c6hpzfcmqdqr"
+  (make-linux-libre "4.1.35"
+                    "05zvrld1digqwf9kqf5pxx0mxqmwpr5kamhnks6y4yfy7x7jynyk"
                     %intel-compatible-systems
-                    #:configuration-file kernel-config
-                    #:patches (list %boot-logo-patch
-                                    (search-patch
-                                     "linux-libre-4.1-CVE-2016-5195.patch"))))
+                    #:configuration-file kernel-config))
 
 ;; Avoid rebuilding kernel variants when there is a minor version bump.
 (define %linux-libre-version "4.8.4")