summary refs log tree commit diff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2020-08-26 20:54:33 -0400
committerMark H Weaver <mhw@netris.org>2020-08-26 20:54:33 -0400
commit425599fbca6d9655346b38fc3c300fd333b99503 (patch)
tree634c39842474aceb3f9dca5d7e8c90c94a5524a2 /gnu/packages/linux.scm
parentd84444dc2946b601a75af11aef72d4351fd209b0 (diff)
downloadguix-425599fbca6d9655346b38fc3c300fd333b99503.tar.gz
gnu: linux-libre@4.14: Update to 4.14.195.
* gnu/packages/linux.scm (linux-libre-4.14-version): Update to 4.14.195.
(linux-libre-4.14-pristine-source): Update hash.
(deblob-scripts-4.14): Update to 4.14.195.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 7997fdd19a..da809b8ff2 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -232,7 +232,7 @@ defconfig.  Return the appropriate make target if applicable, otherwise return
 
 (define deblob-scripts-4.14
   (linux-libre-deblob-scripts
-   "4.14.193"
+   "4.14.195"
    (base32 "091jk9jkn9jf39bxpc7395bhcb7p96nkg3a8047380ki06lnfxh6")
    (base32 "1qij18inijj6c3ma8hv98yjagnzxdxyn134da9fd23ky8q6hbvky")))
 
@@ -421,10 +421,10 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
                              (%upstream-linux-source version hash)
                              deblob-scripts-4.19)))
 
-(define-public linux-libre-4.14-version "4.14.194")
+(define-public linux-libre-4.14-version "4.14.195")
 (define-public linux-libre-4.14-pristine-source
   (let ((version linux-libre-4.14-version)
-        (hash (base32 "1q7ssi2790bqjn8s8ra5ihma70hmxykahink7iq5h78738id191y")))
+        (hash (base32 "08d08la3h48fbdlr3h8zbvdghydx3x9cwb4yrnm0n93hhrwjhkrr")))
     (make-linux-libre-source version
                              (%upstream-linux-source version hash)
                              deblob-scripts-4.14)))