summary refs log tree commit diff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2017-04-17 22:55:06 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2017-04-17 22:55:27 +0200
commitf5c6edd60c58dfaff068207ebe3e01dc3fa48ed9 (patch)
treeeb9c3b13675f957c637ee45d10e0a94e7dfaa8ac /gnu/packages/linux.scm
parent05bdb5e64dea826552510cfeba8c63bcf487dcad (diff)
downloadguix-f5c6edd60c58dfaff068207ebe3e01dc3fa48ed9.tar.gz
gnu: sshfs-fuse: Update to 2.9.
* gnu/packages/linux.scm (sshfs-fuse): Update to 2.9.
[home-page]: Point to new home page.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 7075e7c859..95b5b5ba19 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -1576,22 +1576,22 @@ UnionFS-FUSE additionally supports copy-on-write.")
 (define-public sshfs-fuse
   (package
     (name "sshfs-fuse")
-    (version "2.8")
+    (version "2.9")
     (source (origin
               (method url-fetch)
               (uri (string-append "https://github.com/libfuse/sshfs/releases/"
-                                  "download/sshfs_" version
-                                  "/sshfs-" version ".tar.gz"))
+                                  "download/sshfs-" version "/sshfs-" version
+                                  ".tar.gz"))
               (sha256
                (base32
-                "08mdd4rs7yys7hmyig6i08qlid76p17xlvrh64k7wsrfs1s92s3z"))))
+                "1pp5wsl1jx11apkv2fpp559miifqhi8ka400npy5awp9ghlf3la6"))))
     (build-system gnu-build-system)
     (inputs
      `(("fuse" ,fuse)
        ("glib" ,glib)))
     (native-inputs
      `(("pkg-config" ,pkg-config)))
-    (home-page "http://fuse.sourceforge.net/sshfs.html")
+    (home-page "https://github.com/libfuse/sshfs")
     (synopsis "Mount remote file systems over SSH")
     (description
      "This is a file system client based on the SSH File Transfer Protocol.