summary refs log tree commit diff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorJason Self <j@jxself.org>2014-11-22 07:14:51 -0800
committerJason Self <j@jxself.org>2014-11-22 07:14:51 -0800
commit49ff939f52a108d32f150bbff63983d39daf047d (patch)
tree761df45075b91c0cdd69105e573466eb309c3610 /gnu/packages/linux.scm
parent5dee80dde28bbaf00a1bc6c22a2e38474db00634 (diff)
downloadguix-49ff939f52a108d32f150bbff63983d39daf047d.tar.gz
gnu: linux-libre: Update to 3.17.4
* gnu/packages/linux.scm (linux-libre): Update to version 3.17.4.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 0d30aeea94..b9d9bd68c9 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -192,7 +192,7 @@ for SYSTEM, or #f if there is no configuration for SYSTEM."
      #f)))
 
 (define-public linux-libre
-  (let* ((version "3.17.3")
+  (let* ((version "3.17.4")
          (build-phase
           '(lambda* (#:key system inputs #:allow-other-keys #:rest args)
              ;; Apply the neat patch.
@@ -265,7 +265,7 @@ for SYSTEM, or #f if there is no configuration for SYSTEM."
              (uri (linux-libre-urls version))
              (sha256
               (base32
-               "1qyk70m7y7ak94idkqpgyinnnpqpwxvl39rwh8pqdvrcm7w5b0lq"))))
+               "1wiiapji45yrbji5p0mmrjn32jbwbfga8rznpl22rngsjjayci8f"))))
     (build-system gnu-build-system)
     (native-inputs `(("perl" ,perl)
                      ("bc" ,bc)