summary refs log tree commit diff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2014-12-29 21:44:48 +0100
committerLudovic Courtès <ludo@gnu.org>2014-12-29 21:54:12 +0100
commit7da473b75721e06237b106c6d186f2729117b1ee (patch)
tree51590bf15e86eb469dfe640b5532cc2cd6b14708 /gnu/packages/linux.scm
parentf05bdc9412135f34a1c417edc203c35cd005d0d5 (diff)
downloadguix-7da473b75721e06237b106c6d186f2729117b1ee.tar.gz
gnu: Revert use of '--strip-all'.
This reverts commits f05bdc9412135f34a1c417edc203c35cd005d0d5
and 856ae5e6c71a1283a414d33e638051f95d3cce35.

This broke all sorts of things.  See <http://hydra.gnu.org/eval/102058>,
for example.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm5
1 files changed, 0 insertions, 5 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 53368251b5..9dc5f5cd40 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -292,11 +292,6 @@ for SYSTEM, or #f if there is no configuration for SYSTEM."
                  (alist-replace
                   'install ,install-phase
                   (alist-delete 'configure %standard-phases)))
-
-       ;; Use '--strip-debug', not '--strip-all', because the latter leads to
-       ;; unloadable modules (due to the lack of a symbol table.)
-       #:strip-flags '("--strip-debug")
-
        #:tests? #f))
     (synopsis "100% free redistribution of a cleaned Linux kernel")
     (description