summary refs log tree commit diff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorJason Self <j@jxself.org>2015-04-13 05:57:50 -0700
committerJason Self <j@jxself.org>2015-04-13 05:57:50 -0700
commit2784a65af60b92bade714e16222ce1a68f35b20d (patch)
tree8431598ceafcfc29936f9971ab84c1cf38f12b0a /gnu/packages/linux.scm
parent4c9050c63d707222730fc6112415f4324e0c7c37 (diff)
downloadguix-2784a65af60b92bade714e16222ce1a68f35b20d.tar.gz
gnu: linux-libre: Update to 4.0
* gnu/packages/linux.scm (linux-libre): Update to version 4.0.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 4dc543d8a4..8696a7d26e 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -198,7 +198,7 @@ for SYSTEM, or #f if there is no configuration for SYSTEM."
      #f)))
 
 (define-public linux-libre
-  (let* ((version "3.19.3")
+  (let* ((version "4.0")
          (build-phase
           '(lambda* (#:key system inputs #:allow-other-keys #:rest args)
              ;; Apply the neat patch.
@@ -271,7 +271,7 @@ for SYSTEM, or #f if there is no configuration for SYSTEM."
              (uri (linux-libre-urls version))
              (sha256
               (base32
-               "13nq0wzkjy7hrhnnvxlwzs1awlqd81vzriqddjn6s9ma3fzj44bn"))
+               "12nkzn1n4si2zcp10b645qri83m2y7iwp29vs2rjmy612azdab8f"))
              (patches
               (list (search-patch "linux-libre-libreboot-fix.patch")
                     (search-patch "linux-libre-vblank-fix.patch")))))