summary refs log tree commit diff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorAndrew Tropin <andrew@trop.in>2021-06-15 19:53:25 +0300
committerLudovic Courtès <ludo@gnu.org>2021-06-18 14:20:31 +0200
commitd0d948e3933fed4e3d19da4be2bf9207c3791bad (patch)
tree62d286f35c959a9a74ef3f1ab3acf8ce6e17c1d8 /gnu/packages/linux.scm
parentb5b9266e409abb18970bd34557cf087eb29fa713 (diff)
downloadguix-d0d948e3933fed4e3d19da4be2bf9207c3791bad.tar.gz
gnu: pipewire: Update to 0.3.29.
* gnu/packages/linux.scm (pipewire): Update to 0.3.29.

Signed-off-by: Ludovic Courtès <ludo@gnu.org>
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 3375230108..5dc09eb63e 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -7620,7 +7620,7 @@ of Linux application development.")
   (package
     (inherit pipewire)
     (name "pipewire")
-    (version "0.3.22")
+    (version "0.3.29")
     (source (origin
               (method git-fetch)
               (uri (git-reference
@@ -7629,12 +7629,12 @@ of Linux application development.")
               (file-name (git-file-name name version))
               (sha256
                (base32
-                "1ywna5f5v8s79ivrqfwwc8vy6sn3a2zvfwqyalf1fypj5d90w8g9"))))
+                "16jjxcnahxqfcawz77ywx837ybhwzcivn7hgqb9cmlp1y2syy8gk"))))
     (arguments
      '(#:configure-flags
        (list (string-append "-Dudevrulesdir=" (assoc-ref %outputs "out")
                             "/lib/udev/rules.d")
-             "-Dsystemd=false")
+             "-Dsystemd=disabled")
        #:phases
        (modify-phases %standard-phases
          ;; Skip shrink-runpath, otherwise validate-runpath fails.