summary refs log tree commit diff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2023-07-16 02:00:01 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2023-07-16 02:00:08 +0200
commit0dafac1cfbdffca8b0f655d85356409fed5bacdf (patch)
tree4dfa5d25dfe869c40e554bcbb49c4b0aba56608b /gnu/packages/linux.scm
parent07f436ce1301c9dc6344b3af03f8a159e35edbbd (diff)
downloadguix-0dafac1cfbdffca8b0f655d85356409fed5bacdf.tar.gz
gnu: nvme-cli: Update to 2.5.
* gnu/packages/linux.scm (nvme-cli): Update to 2.5.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index bfccd1afb7..31e1e78355 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -5164,7 +5164,7 @@ and manage nvme devices on a Linux system.")
 (define-public nvme-cli
   (package
     (name "nvme-cli")
-    (version "2.3")
+    (version "2.5")
     (home-page "https://github.com/linux-nvme/nvme-cli")
     (source (origin
               (method git-fetch)
@@ -5172,7 +5172,7 @@ and manage nvme devices on a Linux system.")
                     (url home-page)
                     (commit (string-append "v" version))))
               (sha256
-               (base32 "1f3bhxh2kr94s6glzibrmgxxgs66qyabn8plnw5y0v9cpi78b3qs"))
+               (base32 "1jv1xir6gm86yyk5846qqkcjhc1bq103zyxf794fznyinh4nhlbg"))
               (file-name (git-file-name name version))))
     (build-system meson-build-system)
     (arguments