summary refs log tree commit diff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-06-26 00:04:51 -0400
committerLeo Famulari <leo@famulari.name>2023-06-26 12:43:36 -0400
commita3d60cfc2deeab192319f81ffff5a9181184908b (patch)
treef6c59aa7effbf2b519c4bf508772eee12f8a9e6b /gnu/packages/linux.scm
parent932bf4db44bf96c2fca7d0af2153ad999f1ee9e9 (diff)
downloadguix-a3d60cfc2deeab192319f81ffff5a9181184908b.tar.gz
gnu: linux-libre 4.19: Update to 4.19.287.
* gnu/packages/linux.scm (linux-libre-4.19-version): Update to 4.19.287.
(linux-libre-4.19-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index e33dda0b59..0df0671f65 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -564,7 +564,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
                             (%upstream-linux-source version hash)
                             deblob-scripts-5.4)))
 
-(define-public linux-libre-4.19-version "4.19.286")
+(define-public linux-libre-4.19-version "4.19.287")
 (define-public linux-libre-4.19-gnu-revision "gnu1")
 (define deblob-scripts-4.19
   (linux-libre-deblob-scripts
@@ -574,7 +574,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
    (base32 "05yqb59gj7mq5ha9xg045bz517sdg6janfa2yjq70qa6ahpc5fac")))
 (define-public linux-libre-4.19-pristine-source
   (let ((version linux-libre-4.19-version)
-        (hash (base32 "1788a68fbga03nkgbvai2bi89v826915829727j4zcilyc21b127")))
+        (hash (base32 "0wracrahi4qm6klsd9bnlwwdcaqbclx2mqc5d7vbvxxzfn69nsi8")))
     (make-linux-libre-source version
                              (%upstream-linux-source version hash)
                              deblob-scripts-4.19)))