summary refs log tree commit diff
path: root/gnu/packages/logging.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-10-16 17:03:37 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-10-16 17:16:15 +0200
commit7b2b01e38984b23dca44b6d7e87a8f73a671f87c (patch)
treeffbef2aa7d583f4864df75f9a3371e66d9b9c497 /gnu/packages/logging.scm
parent5c8e8bc556c32c1b6ead1638e4e7886f87acf255 (diff)
downloadguix-7b2b01e38984b23dca44b6d7e87a8f73a671f87c.tar.gz
gnu: multitail: Remove bogus use of DESTDIR.
* gnu/packages/logging.scm (multitail)[arguments]: Use the PREFIX
variable instead.
Diffstat (limited to 'gnu/packages/logging.scm')
-rw-r--r--gnu/packages/logging.scm5
1 files changed, 2 insertions, 3 deletions
diff --git a/gnu/packages/logging.scm b/gnu/packages/logging.scm
index bac9e18ea6..345a53385f 100644
--- a/gnu/packages/logging.scm
+++ b/gnu/packages/logging.scm
@@ -3,7 +3,7 @@
 ;;; Copyright © 2016, 2017, 2018 Ludovic Courtès <ludo@gnu.org>
 ;;; Copyright © 2017 Stefan Reichör <stefan@xsteve.at>
 ;;; Copyright © 2017 Eric Bavier <bavier@member.fsf.org>
-;;; Copyright © 2018, 2019 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2018, 2019, 2020 Tobias Geerinckx-Rice <me@tobias.gr>
 ;;; Copyright © 2019 Gábor Boskovits <boskovits@gmail.com>
 ;;; Copyright © 2019 Meiyo Peng <meiyo@riseup.net>
 ;;; Copyright © 2020 Marius Bakke <mbakke@fastmail.com>
@@ -166,8 +166,7 @@ commands, displaying the results via a web interface.")
     (arguments
      `(#:make-flags
        (list "CC=gcc"
-             "PREFIX="
-             (string-append "DESTDIR="
+             (string-append "PREFIX="
                             (assoc-ref %outputs "out")))
        #:phases
        (modify-phases %standard-phases