summary refs log tree commit diff
path: root/gnu/packages/lxde.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2020-09-05 21:56:34 +0300
committerEfraim Flashner <efraim@flashner.co.il>2020-09-05 22:30:04 +0300
commitde3c03a47160dec355d9b19ad5ca210d90c15fd7 (patch)
tree4ca6dc05b5fc9530d812bbb269f1c61ab9efccf3 /gnu/packages/lxde.scm
parentab6fe9d362046231ad6f46eccfd1ea2c9c80b401 (diff)
parentb8477cab7bccc4191ed3dfa3f149aec7917834d8 (diff)
downloadguix-de3c03a47160dec355d9b19ad5ca210d90c15fd7.tar.gz
Merge remote-tracking branch 'origin/master' into staging
Diffstat (limited to 'gnu/packages/lxde.scm')
-rw-r--r--gnu/packages/lxde.scm28
1 files changed, 14 insertions, 14 deletions
diff --git a/gnu/packages/lxde.scm b/gnu/packages/lxde.scm
index 29f1a49317..a9e435cbfc 100644
--- a/gnu/packages/lxde.scm
+++ b/gnu/packages/lxde.scm
@@ -87,7 +87,7 @@
     (synopsis "File management support (core library)")
     (description "LibFM provides file management functions built on top of
 Glib/GIO giving a higher-level API.")
-    (home-page "https://lxde.org")
+    (home-page "https://lxde.github.io")
     (license license:gpl2+)))
 
 (define-public libfm-extra
@@ -120,7 +120,7 @@ libFM file management library.")))
     (synopsis "LXDE GTK+ theme switcher")
     (description "LXAppearance is a desktop-independent GTK+ theme switcher
 able to change themes, icons, and fonts used by GTK+ applications.")
-    (home-page "https://lxde.org")
+    (home-page "https://lxde.github.io")
     (license license:gpl2+)))
 
 (define-public lxrandr
@@ -158,7 +158,7 @@ relies on the X11 resize-and-rotate (RandR) extension but doesn't aim to be a
 full frontend of it.  LXRandR only gives you some easy and quick options which
 are intuitive.  It's suitable for laptop users who frequently uses projectors
 or external monitor.")
-    (home-page "https://lxde.org")
+    (home-page "https://lxde.github.io")
     (license license:gpl2+)))
 
 (define-public lxtask
@@ -182,7 +182,7 @@ or external monitor.")
     (description "LXTask is a lightweight task manager derived from Xfce task
 manager with all dependencies on Xfce removed.  LXTask is based on the GTK+
 toolkit.  It allows users to monitor and control of running processes.")
-    (home-page "https://lxde.org")
+    (home-page "https://lxde.github.io")
     (license license:gpl2+)))
 
 (define-public lxterminal
@@ -207,7 +207,7 @@ toolkit.  It allows users to monitor and control of running processes.")
 multiple tabs and has only minimal dependencies thus being completely
 desktop-independent.  In order to reduce memory usage and increase the
 performance, all instances of the terminal are sharing a single process.")
-    (home-page "https://lxde.org")
+    (home-page "https://lxde.github.io")
     (license license:gpl2+)))
 
 (define-public menu-cache
@@ -229,7 +229,7 @@ performance, all instances of the terminal are sharing a single process.")
     (synopsis "LXDE implementation of the freedesktop menu's cache")
     (description "Menu-cache is a library creating and utilizing caches to
 speed up the access to freedesktop.org defined application menus.")
-    (home-page "https://lxde.org")
+    (home-page "https://lxde.github.io")
     (license license:lgpl2.1+)))
 
 (define-public pcmanfm
@@ -257,7 +257,7 @@ speed up the access to freedesktop.org defined application menus.")
     (synopsis "LXDE file manager")
     (description "PCMan is a lightweight GTK+ based file manager, compliant
 with freedesktop.org standard.")
-    (home-page "https://lxde.org")
+    (home-page "https://lxde.github.io")
     (license license:gpl2+)))
 
 (define-public spacefm
@@ -440,7 +440,7 @@ customizable menu system, and Bash integration.")
     (description
      "Lxmenu-data provides files required to build freedesktop.org
 menu spec-compliant desktop menus for LXDE.")
-    (home-page "https://lxde.org")
+    (home-page "https://lxde.github.io")
     (license license:lgpl2.1+)))
 
 (define-public lxde-icon-theme
@@ -461,7 +461,7 @@ menu spec-compliant desktop menus for LXDE.")
     (synopsis "LXDE default icon theme based on nuoveXT2")
     (description
      "Lxde-icon-theme provides an default icon theme for LXDE.")
-    (home-page "https://lxde.org")
+    (home-page "https://lxde.github.io")
     (license license:lgpl3)))
 
 (define-public lxde-common
@@ -500,7 +500,7 @@ menu spec-compliant desktop menus for LXDE.")
     (synopsis "Common files of the LXDE Desktop")
     (description
      "Lxde-common provides common files of the LXDE Desktop.")
-    (home-page "https://lxde.org")
+    (home-page "https://lxde.github.io")
     (license license:gpl2+)))
 
 (define-public lxinput
@@ -525,7 +525,7 @@ menu spec-compliant desktop menus for LXDE.")
     (description
      "Lxinput provides a small program to configure keyboard and mouse
 in LXDE.")
-    (home-page "https://lxde.org")
+    (home-page "https://lxde.github.io")
     (license license:gpl2+)))
 
 (define-public lxsession
@@ -578,7 +578,7 @@ in LXDE.")
     (synopsis "Lightweight X11 session manager")
     (description
      "Lxsession provides an lightweight X11 session manager.")
-    (home-page "https://lxde.org")
+    (home-page "https://lxde.github.io")
     (license license:gpl2+)))
 
 (define-public lxpanel
@@ -629,7 +629,7 @@ in LXDE.")
     (synopsis "X11 Desktop panel for LXDE")
     (description
      "Lxpanel provides an X11 desktop panel for LXDE.")
-    (home-page "https://lxde.org")
+    (home-page "https://lxde.github.io")
     (license license:gpl2+)))
 
 (define-public lxde
@@ -668,7 +668,7 @@ user friendly and slim, while keeping the resource usage low.  LXDE uses
 less RAM and less CPU while being a feature rich desktop environment.  Unlike
 other tightly integrated desktops LXDE strives to be modular, so each
 component can be used independently with few dependencies.")
-    (home-page "https://lxde.org")
+    (home-page "https://lxde.github.io")
     (license license:gpl2+))) ; And others.
 
 ;;; lxde.scm ends here