summary refs log tree commit diff
path: root/gnu/packages/lxqt.scm
diff options
context:
space:
mode:
authorMeiyo Peng <meiyo@riseup.net>2019-03-13 23:37:32 +0800
committerDanny Milosavljevic <dannym@scratchpost.org>2019-03-14 16:47:18 +0100
commitb3f562921ea4fd116f82cd35f71a6609dd6b1e44 (patch)
treeb177c9ac948a832a98aeaed0846236ae847e5aa6 /gnu/packages/lxqt.scm
parent3cc904ab7c380e95f46c0433712d94eed64ec317 (diff)
downloadguix-b3f562921ea4fd116f82cd35f71a6609dd6b1e44.tar.gz
gnu: libfm-qt: Update to 0.14.1.
* gnu/packages/lxqt.scm (libfm-qt): Update to 0.14.1.
[arguments]: Remove #:configure-flags.

Signed-off-by: Danny Milosavljevic <dannym@scratchpost.org>
Diffstat (limited to 'gnu/packages/lxqt.scm')
-rw-r--r--gnu/packages/lxqt.scm9
1 files changed, 3 insertions, 6 deletions
diff --git a/gnu/packages/lxqt.scm b/gnu/packages/lxqt.scm
index 8e0187017d..43cd43773b 100644
--- a/gnu/packages/lxqt.scm
+++ b/gnu/packages/lxqt.scm
@@ -921,20 +921,17 @@ for LXQt.")
 (define-public libfm-qt
   (package
     (name "libfm-qt")
-    (version "0.13.1")
+    (version "0.14.1")
     (source
      (origin
        (method url-fetch)
        (uri (string-append "https://github.com/lxqt/" name "/releases/download/"
                            version "/" name "-" version ".tar.xz"))
        (sha256
-        (base32 "0p0lbz7dh5c38zq3yp1v1mm99ymg7mqr3h7yzniif2hipmgvxsv9"))))
+        (base32 "06p3wqpc574v9f94wkq9hqmbbvb9q8phfpq301z55c5r939f4hrp"))))
     (build-system cmake-build-system)
     (arguments
-     '(#:tests? #f                      ; no tests
-       #:configure-flags
-       ;; TODO : prefetch translations files from 'lxqt-l10n'.
-       '("-DPULL_TRANSLATIONS=NO")))
+     '(#:tests? #f))                    ; no tests
     (inputs
      `(("glib" ,glib)
        ("libexif" ,libexif)