summary refs log tree commit diff
path: root/gnu/packages/magic-wormhole.scm
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2024-03-23 17:42:56 +0000
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-03-23 20:58:33 +0000
commitd72fe75367cd87858dd13d988cc533dac219ca82 (patch)
tree11eb07e0ddd5b5cdaa59303b4072d08d9012a3ad /gnu/packages/magic-wormhole.scm
parentfb667a7a8a69c17f5beafe458951defd369125fa (diff)
downloadguix-d72fe75367cd87858dd13d988cc533dac219ca82.tar.gz
gnu: magic-wormhole: Fix indentation.
* gnu/packages/magic-wormhole.scm (magic-wormhole): Fix indentation.
[description]: Start with a new line and fix indentation.

Change-Id: I0d72dba2b5682c5bec71b6b5765d513f75c781f0
Diffstat (limited to 'gnu/packages/magic-wormhole.scm')
-rw-r--r--gnu/packages/magic-wormhole.scm29
1 files changed, 15 insertions, 14 deletions
diff --git a/gnu/packages/magic-wormhole.scm b/gnu/packages/magic-wormhole.scm
index cdd24d89b8..3b3488682e 100644
--- a/gnu/packages/magic-wormhole.scm
+++ b/gnu/packages/magic-wormhole.scm
@@ -111,12 +111,12 @@ together, allowing them to pretend they have a direct connection.")
     (name "magic-wormhole")
     (version "0.13.0")
     (source
-      (origin
-        (method url-fetch)
-        (uri (pypi-uri "magic-wormhole" version))
-        (sha256
-         (base32
-          "05hm5pnrxli69a28h3pbgx6s6pwy8279l506kha7y3i7hs1dcfxc"))))
+     (origin
+       (method url-fetch)
+       (uri (pypi-uri "magic-wormhole" version))
+       (sha256
+        (base32
+         "05hm5pnrxli69a28h3pbgx6s6pwy8279l506kha7y3i7hs1dcfxc"))))
     (build-system pyproject-build-system)
     (arguments
      (list
@@ -146,15 +146,16 @@ together, allowing them to pretend they have a direct connection.")
            python-txtorcon))
     (home-page "https://github.com/warner/magic-wormhole")
     (synopsis "Securely transfer data between computers")
-    (description "Magic-Wormhole is a library and a command-line tool named
-wormhole, which makes it possible to securely transfer arbitrary-sized files and
+    (description
+     "Magic-Wormhole is a library and a command-line tool named wormhole,
+which makes it possible to securely transfer arbitrary-sized files and
 directories (or short pieces of text) from one computer to another.  The two
-endpoints are identified by using identical \"wormhole codes\": in general, the
-sending machine generates and displays the code, which must then be typed into
-the receiving machine.
+endpoints are identified by using identical \"wormhole codes\": in general,
+the sending machine generates and displays the code, which must then be typed
+into the receiving machine.
 
 The codes are short and human-pronounceable, using a phonetically-distinct
-wordlist.  The receiving side offers tab-completion on the codewords, so usually
-only a few characters must be typed.  Wormhole codes are single-use and do not
-need to be memorized.")
+wordlist.  The receiving side offers tab-completion on the codewords, so
+usually only a few characters must be typed.  Wormhole codes are single-use
+and do not need to be memorized.")
     (license expat)))