summary refs log tree commit diff
path: root/gnu/packages/mail.scm
diff options
context:
space:
mode:
authorVincent Legoll <vincent.legoll@gmail.com>2020-04-02 01:22:24 +0200
committerMathieu Othacehe <m.othacehe@gmail.com>2020-04-02 11:16:49 +0200
commit24a3eb9084701f63f468ba207eeb0dc6788bf267 (patch)
tree7c5b16cdc19d95396a75e81b45687f1a29a0f3fa /gnu/packages/mail.scm
parent5f214c642f9b1acb31e595103b0b9849d1d714a2 (diff)
downloadguix-24a3eb9084701f63f468ba207eeb0dc6788bf267.tar.gz
gnu: mailutils: Make some inputs native.
* gnu/packages/mail.scm (mailutils)[inputs]: Move dejagnu from here...
[native-inputs]: ...to here.

Signed-off-by: Mathieu Othacehe <m.othacehe@gmail.com>
Diffstat (limited to 'gnu/packages/mail.scm')
-rw-r--r--gnu/packages/mail.scm9
1 files changed, 5 insertions, 4 deletions
diff --git a/gnu/packages/mail.scm b/gnu/packages/mail.scm
index 0cb3eddf15..ed14360066 100644
--- a/gnu/packages/mail.scm
+++ b/gnu/packages/mail.scm
@@ -29,6 +29,7 @@
 ;;; Copyright © 2018 Gábor Boskovits <boskovits@gmail.com>
 ;;; Copyright © 2018, 2019, 2020 Ricardo Wurmus <rekado@elephly.net>
 ;;; Copyright © 2019 Tanguy Le Carrour <tanguy@bioneland.org>
+;;; Copyright © 2020 Vincent Legoll <vincent.legoll@gmail.com>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -218,11 +219,11 @@
 
        #:parallel-tests? #f))
     (native-inputs
-     `(("perl" ,perl)))                           ;for 'gylwrap'
-    (inputs
-     `(("dejagnu" ,dejagnu)
-       ("m4" ,m4)
+     `(("perl" ,perl)                           ;for 'gylwrap'
        ("texinfo" ,texinfo)
+       ("dejagnu" ,dejagnu)))
+    (inputs
+     `(("m4" ,m4)
        ("guile" ,guile-2.2)
        ("gsasl" ,gsasl)
        ("gnutls" ,gnutls)