summary refs log tree commit diff
path: root/gnu/packages/mate.scm
diff options
context:
space:
mode:
authorAndy Tai <atai@atai.org>2024-07-11 00:57:34 -0700
committer宋文武 <iyzsong@member.fsf.org>2024-08-10 18:09:45 +0800
commit3f6c6328c038f13e442845f6bf82f1cfe5bc9cd5 (patch)
treeb9ca638a34e07b53131b7aca8ac04e20eccd0c71 /gnu/packages/mate.scm
parent9ef7b99a9036e964145f16633d775086668d0399 (diff)
downloadguix-3f6c6328c038f13e442845f6bf82f1cfe5bc9cd5.tar.gz
gnu: libmateweather: Update to 1.28.0.
* gnu/packages/mate.scm (libmateweather): Update to 1.28.0
* gnu/packages/patches/libmateweather-use-TZDIR.patch: Remove patch.
* gnu/local.mk (dist_patch_DATA): Unregister it.

Change-Id: I7432dd65bcf00e9f44d610fad337b629714fb3d2
Signed-off-by: 宋文武 <iyzsong@member.fsf.org>
Diffstat (limited to 'gnu/packages/mate.scm')
-rw-r--r--gnu/packages/mate.scm6
1 files changed, 2 insertions, 4 deletions
diff --git a/gnu/packages/mate.scm b/gnu/packages/mate.scm
index 25fdbd65ad..32a084ac11 100644
--- a/gnu/packages/mate.scm
+++ b/gnu/packages/mate.scm
@@ -253,16 +253,14 @@ desktop and the mate-about program.")
 (define-public libmateweather
   (package
     (name "libmateweather")
-    (version "1.26.1")
+    (version "1.28.0")
     (source
      (origin
        (method url-fetch)
        (uri (string-append "mirror://mate/" (version-major+minor version) "/"
                            "libmateweather-" version ".tar.xz"))
        (sha256
-        (base32 "0fpgc2l46024j2sqqsvclg9c6x33hyjk2zbg5h74v7cf9c7rj062"))
-       (patches
-        (list (search-patch "libmateweather-use-TZDIR.patch")))))
+        (base32 "1dfj68q3x9camd7h94pcwv8a5969cv5d4p979gcbk4xknpg76hsm"))))
     (build-system gnu-build-system)
     (arguments
      '(#:configure-flags