summary refs log tree commit diff
path: root/gnu/packages/mate.scm
diff options
context:
space:
mode:
authorJonathan Brielmaier <jonathan.brielmaier@web.de>2020-03-30 15:25:07 +0200
committerLudovic Courtès <ludo@gnu.org>2020-04-02 16:07:11 +0200
commitdb41c3f1b4de2b6addf265d5c6efdc9bc0ccab61 (patch)
tree94d0282403d9e89e5d82c029a248f3de0457890c /gnu/packages/mate.scm
parent65afb91138cb216ac41907b7d9d8f240b74e08f5 (diff)
downloadguix-db41c3f1b4de2b6addf265d5c6efdc9bc0ccab61.tar.gz
gnu: mate-power-manager: Update to 1.24.1.
* gnu/packages/mate.scm (mate-power-manager): Update to 1.24.1.
[native-inputs]: Switch from intltool to gettext as upstream. Add polkit
for ITS rules. Libtool is generated during build, so we can remove the
external one.

Signed-off-by: Ludovic Courtès <ludo@gnu.org>
Diffstat (limited to 'gnu/packages/mate.scm')
-rw-r--r--gnu/packages/mate.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/mate.scm b/gnu/packages/mate.scm
index 5c48a98ea7..6943bff8bb 100644
--- a/gnu/packages/mate.scm
+++ b/gnu/packages/mate.scm
@@ -94,7 +94,7 @@ MATE applications.")
 (define-public mate-power-manager
   (package
     (name "mate-power-manager")
-    (version "1.22.0")
+    (version "1.24.1")
     (source
      (origin
        (method url-fetch)
@@ -102,14 +102,14 @@ MATE applications.")
                            name "-" version ".tar.xz"))
        (sha256
         (base32
-         "03c09h41qfz83wmjfvwzkq4xqc54aswmki4h034qcxbgfnyfmk1i"))))
+         "13ar40x5hs4d4h81q8qsy0agbx5wnarry3mbhws54zydcxd7j20a"))))
     (build-system gnu-build-system)
     (native-inputs
      `(("pkg-config" ,pkg-config)
-       ("intltool" ,intltool)
        ("yelp-tools" ,yelp-tools)
+       ("gettext" ,gettext-minimal)
        ("glib" ,glib "bin") ; glib-gettextize
-       ("libtool" ,libtool)))
+       ("polkit" ,polkit))) ; for ITS rules
     (inputs
      `(("gtk+" ,gtk+)
        ("glib" ,glib)