summary refs log tree commit diff
path: root/gnu/packages/maths.scm
diff options
context:
space:
mode:
author宋文武 <iyzsong@gmail.com>2015-11-13 22:50:36 +0800
committer宋文武 <iyzsong@gmail.com>2015-11-13 23:45:55 +0800
commita124bbd2f41410e1c33654f4ff9865765baf28a7 (patch)
tree9c616d93caf0938e303b22fde2e3d4fcd09f8dda /gnu/packages/maths.scm
parentd777e048b5244dd264e1314b51f871af21ae9985 (diff)
downloadguix-a124bbd2f41410e1c33654f4ff9865765baf28a7.tar.gz
gnu: Adjust formatting as recommended by 'guix lint'.
* gnu/packages/aidc.scm (barcode, qrencode),
  gnu/packages/bash.scm (bash, bash-completion),
  gnu/packages/busybox.scm (busybox),
  gnu/packages/cdrom.scm (cdparanoia),
  gnu/packages/cmake.scm (cmake),
  gnu/packages/conkeror.scm (conkeror),
  gnu/packages/cook.scm (cook),
  gnu/packages/curl.scm (curl),
  gnu/packages/docbook.scm (docbook-xsl),
  gnu/packages/enlightenment.scm (enlightenment),
  gnu/packages/games.scm (abbaye),
  gnu/packages/geeqie.scm (exiv2),
  gnu/packages/gimp.scm (gegl),
  gnu/packages/gl.scm (glu, freeglut, ftgl),
  gnu/packages/glib.scm (glib),
  gnu/packages/gnome.scm (orbit2, gconf, geocode-glib),
  gnu/packages/gstreamer.scm (gstreamer, gst-plugins-base),
  gnu/packages/linux.scm (util-linux),
  gnu/packages/lisp.scm (gcl, ecl),
  gnu/packages/maths.scm (gnuplot, hdf5),
  gnu/packages/ssh.scm (dropbear),
  gnu/packages/web.scm (json-c): Remove tabulations and trailing
  white spaces or reformat to fit within 80 columns.
* gnu/packages/audio.scm (aubio),
  gnu/packages/emacs.scm (emacs-s),
  gnu/packages/engineering.scm (geda-gaf),
  gnu/packages/games.scm (dosbox),
  gnu/packages/gnome.scm (gusb),
  gnu/packages/gtk.scm (gtk+),
  gnu/packages/guile.scm (guile-wisp),
  gnu/packages/hurd.scm (hurd-headers),
  gnu/packages/wm.scm (i3-wm): Adjust synopsis or description.
Diffstat (limited to 'gnu/packages/maths.scm')
-rw-r--r--gnu/packages/maths.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/maths.scm b/gnu/packages/maths.scm
index a56b7ce966..c916fe79f1 100644
--- a/gnu/packages/maths.scm
+++ b/gnu/packages/maths.scm
@@ -363,7 +363,7 @@ plotting engine by third-party applications like Octave.")
     ;;  X11 Style with the additional restriction that derived works may only be
     ;;  distributed as patches to the original.
     (license (license:fsf-free
-	      "http://gnuplot.cvs.sourceforge.net/gnuplot/gnuplot/Copyright"))))
+              "http://gnuplot.cvs.sourceforge.net/gnuplot/gnuplot/Copyright"))))
 
 (define-public hdf5
   (package
@@ -406,10 +406,10 @@ extremely large and complex data collections.")
      (origin
       (method url-fetch)
       (uri (string-append "mirror://gnu/octave/octave-"
-			  version ".tar.gz"))
+                          version ".tar.gz"))
       (sha256
        (base32
-	"101jr9yck798586jz4vkjcgk36zksmxf1pxrzvipgn2xgyay0zjc"))))
+        "101jr9yck798586jz4vkjcgk36zksmxf1pxrzvipgn2xgyay0zjc"))))
     (build-system gnu-build-system)
     (inputs
      `(("lapack" ,lapack)