summary refs log tree commit diff
path: root/gnu/packages/maths.scm
diff options
context:
space:
mode:
authorKei Kebreau <kkebreau@posteo.net>2018-08-15 08:08:59 -0400
committerKei Kebreau <kkebreau@posteo.net>2018-08-15 08:11:58 -0400
commitdf1bc82b696f8d87a2336ae33b64aa2bdeaa79a6 (patch)
tree62a6d8cb1c73706d9c0f5479724bfff01e5afcb1 /gnu/packages/maths.scm
parent28407818c0be7f3daa01b0c3f736988016ac8bc6 (diff)
downloadguix-df1bc82b696f8d87a2336ae33b64aa2bdeaa79a6.tar.gz
gnu: ocaml-gsl: Update to 1.22.0.
* gnu/packages/maths.scm (ocaml-gsl): Update to 1.22.0.
Diffstat (limited to 'gnu/packages/maths.scm')
-rw-r--r--gnu/packages/maths.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/maths.scm b/gnu/packages/maths.scm
index 2608756da7..18d26ab716 100644
--- a/gnu/packages/maths.scm
+++ b/gnu/packages/maths.scm
@@ -355,17 +355,17 @@ numbers.")
 (define-public ocaml-gsl
   (package
     (name "ocaml-gsl")
-    (version "1.19.3")
+    (version "1.22.0")
     (source
      (origin
        (method url-fetch)
        (uri
         (string-append
-         "https://github.com/mmottl/gsl-ocaml/releases/download/v"
-         version"/gsl-ocaml-" version ".tar.gz"))
+         "https://github.com/mmottl/gsl-ocaml/releases/download/"
+         version "/gsl-" version ".tbz"))
        (sha256
         (base32
-         "0nzp43hp8pbjqkrxnwp5lgjrabxayf61h18fjaydi0s5faq6f3xh"))))
+         "17vcswipliq1b2idbzx1z95kskn1a4q4s5v04igilg0f7lnkaarb"))))
     (build-system ocaml-build-system)
     (inputs
      `(("gsl" ,gsl)))