summary refs log tree commit diff
path: root/gnu/packages/mc.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2021-02-07 22:01:32 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2021-02-07 23:27:15 +0100
commit94381414101fbb83475c591b44f3d14b01947090 (patch)
treee50882c8d403a5ad0af77be97a3cf0c3552d4fd0 /gnu/packages/mc.scm
parentc96d4df997ad59377c7aacc7d9b862b2deabd03c (diff)
downloadguix-94381414101fbb83475c591b44f3d14b01947090.tar.gz
gnu: mc: Update to 4.8.26.
* gnu/packages/mc.scm (mc): Update to 4.8.26.
Diffstat (limited to 'gnu/packages/mc.scm')
-rw-r--r--gnu/packages/mc.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/mc.scm b/gnu/packages/mc.scm
index 06841d822c..7369dcf800 100644
--- a/gnu/packages/mc.scm
+++ b/gnu/packages/mc.scm
@@ -2,7 +2,7 @@
 ;;; Copyright © 2014 Eric Bavier <bavier@member.fsf.org>
 ;;; Copyright © 2016 Efraim Flashner <efraim@flashner.co.il>
 ;;; Copyright © 2016, 2017 Nikita <nikita@n0.is>
-;;; Copyright © 2018, 2019, 2020 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2018–2021 Tobias Geerinckx-Rice <me@tobias.gr>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -37,14 +37,14 @@
 (define-public mc
   (package
     (name "mc")
-    (version "4.8.25")
+    (version "4.8.26")
     (source
      (origin
       (method url-fetch)
       (uri (string-append "https://ftp.midnight-commander.org/mc-"
                           version ".tar.xz"))
       (sha256
-       (base32 "12jlnabnc91xsm35g99g2wnh96jmznvrhffd18rj7fqfy8brdhgz"))))
+       (base32 "09vc2vf6k12a8k5gdss6hcskwfcbyalrkhn65nidkwlm0p2svpn6"))))
     (build-system gnu-build-system)
     (native-inputs `(("pkg-config" ,pkg-config)
                      ("perl" ,perl)))