summary refs log tree commit diff
path: root/gnu/packages/messaging.scm
diff options
context:
space:
mode:
authorArun Isaac <arunisaac@systemreboot.net>2023-10-20 14:07:05 +0100
committerArun Isaac <arunisaac@systemreboot.net>2023-10-20 14:08:41 +0100
commitf4fa142276c958a75e90952824c6eefc3bad1056 (patch)
tree363f200dd9146235ba74c76094ddd6aaded93ca0 /gnu/packages/messaging.scm
parent746298e54fddcd4f2f9b7a65355dd6b692f67a71 (diff)
downloadguix-f4fa142276c958a75e90952824c6eefc3bad1056.tar.gz
gnu: weechat-wee-slack: Update to 2.10.1.
* gnu/packages/messaging.scm (weechat-wee-slack): Update to 2.10.1.
[inputs]: Move python-mock to ...
[native-inputs]: ... here.
Diffstat (limited to 'gnu/packages/messaging.scm')
-rw-r--r--gnu/packages/messaging.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/messaging.scm b/gnu/packages/messaging.scm
index ba8e99065c..c669b6f139 100644
--- a/gnu/packages/messaging.scm
+++ b/gnu/packages/messaging.scm
@@ -3381,7 +3381,7 @@ Weechat communicate over the Matrix protocol.")
 (define-public weechat-wee-slack
   (package
     (name "weechat-wee-slack")
-    (version "2.9.1")
+    (version "2.10.1")
     (source
      (origin
        (method git-fetch)
@@ -3391,7 +3391,7 @@ Weechat communicate over the Matrix protocol.")
        (file-name (git-file-name name version))
        (sha256
         (base32
-         "1zhiwbljh4rgbj8i9rrcimi9v3a7g1nm7v2m2f754rnddck9343z"))))
+         "0ykzmn4q592ih9d6m5ks2dzbxkz3mj81sxwsn9g2vzsxj7w3p2r7"))))
     (build-system python-build-system)
     (arguments
      `(#:phases
@@ -3416,9 +3416,9 @@ Weechat communicate over the Matrix protocol.")
              (when tests?
                (invoke "pytest")))))))
     (inputs
-     (list python-mock python-websocket-client))
+     (list python-websocket-client))
     (native-inputs
-     (list python-pytest))
+     (list python-mock python-pytest))
     (home-page "https://github.com/wee-slack/wee-slack")
     (synopsis "Weechat Slack script")
     (description "@code{weechat-wee-slack} is a WeeChat native client for