summary refs log tree commit diff
path: root/gnu/packages/messaging.scm
diff options
context:
space:
mode:
authorRaghav Gururajan <rg@raghavgururajan.name>2020-12-31 00:03:35 -0500
committerDanny Milosavljevic <dannym@scratchpost.org>2021-01-03 17:30:29 +0100
commitd02ada47f81353df544f7583d2a09173d5a66637 (patch)
treec6dcec6edc082ca389b539eb2369013d378637b3 /gnu/packages/messaging.scm
parent10f32ae27f85a9c549e4dbb3b87773221915b492 (diff)
downloadguix-d02ada47f81353df544f7583d2a09173d5a66637.tar.gz
gnu: pidgin: Enable support for mono.
* gnu/packages/messaging.scm (pidgin) [inputs]: Add mono.
[arguments]<#:configure-flags>[--enable-mono]: New flag.

Signed-off-by: Danny Milosavljevic <dannym@scratchpost.org>
Diffstat (limited to 'gnu/packages/messaging.scm')
-rw-r--r--gnu/packages/messaging.scm4
1 files changed, 3 insertions, 1 deletions
diff --git a/gnu/packages/messaging.scm b/gnu/packages/messaging.scm
index 62584dab59..7ae85aba49 100644
--- a/gnu/packages/messaging.scm
+++ b/gnu/packages/messaging.scm
@@ -86,6 +86,7 @@
   #:use-module (gnu packages lua)
   #:use-module (gnu packages man)
   #:use-module (gnu packages markup)
+  #:use-module (gnu packages mono)
   #:use-module (gnu packages mpd)
   #:use-module (gnu packages ncurses)
   #:use-module (gnu packages networking)
@@ -773,7 +774,7 @@ authentication.")
        ("libxslt" ,libxslt)
        ;; ("libzephyr" ,libzephyr)
        ;; ("meanwhile" ,meanwhile)
-       ;; ("mono" ,mono)
+       ("mono" ,mono)
        ("ncurses" ,ncurses)
        ("network-manager" ,network-manager)
        ("nspr" ,nspr)
@@ -793,6 +794,7 @@ authentication.")
         "--disable-gtkspell"
         "--disable-tcl"
         "--disable-meanwhile"
+        "--enable-mono"
         "--disable-vv" ; XXX remove when we have farstream and gstreamer
         "--disable-gstreamer" ; XXX patches needed to support gstreamer-1.0
         "--enable-cyrus-sasl"