summary refs log tree commit diff
path: root/gnu/packages/ncdu.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-02-17 19:50:02 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2020-02-17 21:56:57 +0100
commitaa7773402328920f79feebc380e750226cbda5ec (patch)
treefc6938e239f79ae9fea264cd663b6a6e88b11627 /gnu/packages/ncdu.scm
parente9759457cf80dead38eb2651ecce3c81c95d341f (diff)
downloadguix-aa7773402328920f79feebc380e750226cbda5ec.tar.gz
gnu: ncdu: Update to 1.14.2.
* gnu/packages/ncdu.scm (ncdu): Update to 1.14.2.
Diffstat (limited to 'gnu/packages/ncdu.scm')
-rw-r--r--gnu/packages/ncdu.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/ncdu.scm b/gnu/packages/ncdu.scm
index 62fe84ca07..720b8a7858 100644
--- a/gnu/packages/ncdu.scm
+++ b/gnu/packages/ncdu.scm
@@ -1,6 +1,6 @@
 ;;; GNU Guix --- Functional package management for GNU
 ;;; Copyright © 2014 John Darrington <jmd@gnu.org>
-;;; Copyright © 2018, 2019 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2018, 2019, 2020 Tobias Geerinckx-Rice <me@tobias.gr>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -28,14 +28,14 @@
 (define-public ncdu
   (package
     (name "ncdu")
-    (version "1.14.1")
+    (version "1.14.2")
     (source (origin
               (method url-fetch)
               (uri (string-append "https://dev.yorhel.nl/download/ncdu-"
                                   version ".tar.gz"))
               (sha256
                (base32
-                "0gp1aszzrh8b6fhv8fspvkmr0qwc55z6z4w6l7r8j09sq7lf0cdy"))))
+                "1cf6a9qw7ljaw09b0g7c5i252dl7wb2mnkrbwwwf7m0c3mf7yyll"))))
     (build-system gnu-build-system)
     (inputs `(("ncurses" ,ncurses)))
     (synopsis "Ncurses based disk usage analyzer")