summary refs log tree commit diff
path: root/gnu/packages/networking.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2023-09-10 02:00:00 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2023-09-10 02:00:00 +0200
commite5d88e82b441523eccd9917b096bba6d5627edf9 (patch)
tree00e12185a2139df63b66f93309253496da695838 /gnu/packages/networking.scm
parent681965861229357186ee947af22a183219d1ee38 (diff)
downloadguix-e5d88e82b441523eccd9917b096bba6d5627edf9.tar.gz
gnu: putty: Update to 0.79.
* gnu/packages/networking.scm (putty): Update to 0.79.
Diffstat (limited to 'gnu/packages/networking.scm')
-rw-r--r--gnu/packages/networking.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/networking.scm b/gnu/packages/networking.scm
index 239afbb0ae..815f07971b 100644
--- a/gnu/packages/networking.scm
+++ b/gnu/packages/networking.scm
@@ -4525,7 +4525,7 @@ Further information on the usage could be found on the Wikibooks page
 (define-public putty
   (package
     (name "putty")
-    (version "0.77")
+    (version "0.79")
     (source
      (origin
        (method url-fetch)
@@ -4534,7 +4534,7 @@ Further information on the usage could be found on the Wikibooks page
                   (string-append "http://www.putty.be/" version
                                  "/putty-" version ".tar.gz")))
        (sha256
-        (base32 "1rgabc447a5aa9h16krpg3x78vh5jf4l6hkbqzr4bz9qabs7d6j1"))))
+        (base32 "1n7h1vprayfgjr21ccsv77g71k8dk10n69y99azqx4xvdxkci322"))))
     (build-system cmake-build-system)
     (arguments
      `(#:phases