summary refs log tree commit diff
path: root/gnu/packages/nim.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2021-05-02 01:24:08 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2021-05-02 03:00:04 +0200
commit0cf79dd998e82f0420da6849a29b4cb9b6f18921 (patch)
tree6fcc625e2a1d0cc0fd76518fd432e14c0e041175 /gnu/packages/nim.scm
parentf1ecda50de43be7bde6e4083ccd57d9265e54c86 (diff)
downloadguix-0cf79dd998e82f0420da6849a29b4cb9b6f18921.tar.gz
gnu: nim: Update to 1.4.6.
* gnu/packages/nim.scm (nim): Update to 1.4.6.
Diffstat (limited to 'gnu/packages/nim.scm')
-rw-r--r--gnu/packages/nim.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/nim.scm b/gnu/packages/nim.scm
index c04851c870..0830a6106a 100644
--- a/gnu/packages/nim.scm
+++ b/gnu/packages/nim.scm
@@ -1,7 +1,7 @@
 ;;; GNU Guix --- Functional package management for GNU
 ;;; Copyright © 2017 José Miguel Sánchez García <jmi2k@openmailbox.org>
 ;;; Copyright © 2017 Efraim Flashner <efraim@flashner.co.il>
-;;; Copyright © 2018 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2018, 2021 Tobias Geerinckx-Rice <me@tobias.gr>
 ;;; Copyright © 2020 Tanguy Le Carrour <tanguy@bioneland.org>
 ;;;
 ;;; This file is part of GNU Guix.
@@ -28,15 +28,14 @@
 (define-public nim
   (package
     (name "nim")
-    (version "1.4.2")
+    (version "1.4.6")
     (source
      (origin
       (method url-fetch)
       (uri (string-append "https://nim-lang.org/download/"
                           name "-" version ".tar.xz"))
       (sha256
-       (base32
-        "0q8i56343b69f1bh48a8vxkqman9i2kscyj0lf017n3xfy1pb903"))))
+       (base32 "1gfkk15q022s31ffbsm2lbfrsnsjfslbyixwk7g8bzngha90zg0g"))))
     (build-system gnu-build-system)
     (arguments
      `(#:tests? #f ; No tests.