summary refs log tree commit diff
path: root/gnu/packages/ntp.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-07-11 22:57:52 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-07-11 22:59:54 +0200
commitbc332f07173a277cdad17b30021dad0299a858f3 (patch)
tree7289e309fedfd47c4ec188af6d839ec0178932e9 /gnu/packages/ntp.scm
parent183f0698580a80d4eb602d54cc3e61efcb9197da (diff)
downloadguix-bc332f07173a277cdad17b30021dad0299a858f3.tar.gz
gnu: ntp: Update to 4.2.8p15 [security fixes].
* gnu/packages/ntp.scm (ntp): Update to 4.2.8p15.
[source]: Swap order of URIs.
Diffstat (limited to 'gnu/packages/ntp.scm')
-rw-r--r--gnu/packages/ntp.scm16
1 files changed, 8 insertions, 8 deletions
diff --git a/gnu/packages/ntp.scm b/gnu/packages/ntp.scm
index e37bf30a7d..82754cbf36 100644
--- a/gnu/packages/ntp.scm
+++ b/gnu/packages/ntp.scm
@@ -107,20 +107,20 @@ time-stamping or reference clock, sub-microsecond accuracy is possible.")
 (define-public ntp
   (package
    (name "ntp")
-   (version "4.2.8p14")
+   (version "4.2.8p15")
    (source
      (origin
        (method url-fetch)
        (uri (list (string-append
-                    "http://archive.ntp.org/ntp4/ntp-"
-                    (version-major+minor version)
-                    "/ntp-" version ".tar.gz")
+                   "https://www.eecis.udel.edu/~ntp/ntp_spool/ntp4/ntp-"
+                   (version-major+minor version)
+                   "/ntp-" version ".tar.gz")
                   (string-append
-                    "https://www.eecis.udel.edu/~ntp/ntp_spool/ntp4/ntp-"
-                    (version-major+minor version)
-                    "/ntp-" version ".tar.gz")))
+                   "http://archive.ntp.org/ntp4/ntp-"
+                   (version-major+minor version)
+                   "/ntp-" version ".tar.gz")))
        (sha256
-        (base32 "1dsfbrad5adwjnm3k0y0ip8dzs7r2nmw66vjil8gvapnh7qf8q0r"))
+        (base32 "06cwhimm71safmwvp6nhxp6hvxsg62whnbgbgiflsqb8mgg40n7n"))
        (modules '((guix build utils)))
        (snippet
         '(begin