summary refs log tree commit diff
path: root/gnu/packages/ocaml.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-09-14 20:34:29 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2018-09-15 03:36:36 +0200
commited017a78beabb29a520be977b7e3f0bc07ae0e91 (patch)
treefa9f1ea14db5acacd4abe4777f90daee05b65aec /gnu/packages/ocaml.scm
parent1d7cc6841e6a997a38acb6421e0592ab5b4749df (diff)
downloadguix-ed017a78beabb29a520be977b7e3f0bc07ae0e91.tar.gz
gnu: coq: Update to 8.8.1.
* gnu/packages/ocaml.scm (coq): Update to 8.8.1.
Diffstat (limited to 'gnu/packages/ocaml.scm')
-rw-r--r--gnu/packages/ocaml.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/ocaml.scm b/gnu/packages/ocaml.scm
index 9e73eab1ea..bcbcbb1404 100644
--- a/gnu/packages/ocaml.scm
+++ b/gnu/packages/ocaml.scm
@@ -457,7 +457,7 @@ written in Objective Caml.")
 (define-public coq
   (package
     (name "coq")
-    (version "8.8.0")
+    (version "8.8.1")
     (source (origin
               (method url-fetch)
               (uri (string-append "https://github.com/coq/coq/archive/V"
@@ -465,7 +465,7 @@ written in Objective Caml.")
               (file-name (string-append name "-" version ".tar.gz"))
               (sha256
                (base32
-                "0g96k2x6lbddlmkmdaczvcpb2gwqi1ydbq9bv4gf9q38kv9w3xya"))))
+                "13cyvbg8cgqkg9wz0ax7jq03srj9k0lyvny97fcka4ai1zrzwln8"))))
     (native-search-paths
      (list (search-path-specification
             (variable "COQPATH")