summary refs log tree commit diff
path: root/gnu/packages/owncloud.scm
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2016-01-03 14:53:03 +0100
committerLudovic Courtès <ludo@gnu.org>2016-01-03 14:53:03 +0100
commit53334dd6e9e296e17110ebcd2b1f93f117ffe36a (patch)
tree2653db2eab9a204dab892ea8b6812cadf7209e84 /gnu/packages/owncloud.scm
parent1575dcd134f4fae7255787293f4988bbd043de95 (diff)
parent51385362f76e2f823ac8d8cf720d06c386504069 (diff)
downloadguix-53334dd6e9e296e17110ebcd2b1f93f117ffe36a.tar.gz
Merge branch 'master' into core-updates
Diffstat (limited to 'gnu/packages/owncloud.scm')
-rw-r--r--gnu/packages/owncloud.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/owncloud.scm b/gnu/packages/owncloud.scm
index 58c2a51ba8..084a0a2863 100644
--- a/gnu/packages/owncloud.scm
+++ b/gnu/packages/owncloud.scm
@@ -34,14 +34,14 @@
 (define-public owncloud-client
   (package
     (name "owncloud-client")
-    (version "2.0.2")
+    (version "2.1.0")
     (source
      (origin
        (method url-fetch)
        (uri (string-append "https://download.owncloud.com/desktop/stable/"
                            "owncloudclient-" version ".tar.xz"))
        (sha256
-        (base32 "0a42nqx0gn10n7ikhxwif0lqddmb6gbvr45bqbbl30an9gixq598"))))
+        (base32 "0gyhll4yfxcpyc5m73zar5f33qgnmpwiggw2adxdiqy55hc3ymbk"))))
     (build-system cmake-build-system)
     (arguments
      `(#:phases
@@ -50,9 +50,9 @@
           (lambda _
             (substitute* '("src/libsync/CMakeLists.txt"
                            "csync/src/CMakeLists.txt")
-              ;; We store the libs in out/lib and not /usr/lib/appname, so we 
+              ;; We store the libs in out/lib and not /usr/lib/appname, so we
               ;; need the executable to point to the libraries in /lib and not
-              ;; in /lib/appname. 
+              ;; in /lib/appname.
               (("\\/\\$\\{APPLICATION_EXECUTABLE\\}") ""))
             (substitute* '("src/cmd/CMakeLists.txt"
                            "src/crashreporter/CMakeLists.txt"