summary refs log tree commit diff
path: root/gnu/packages/pdf.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2019-06-29 23:23:59 +0200
committerMarius Bakke <mbakke@fastmail.com>2019-06-29 23:23:59 +0200
commit6e1f8d552b73e508bba47dedb5676ce5ccdcc398 (patch)
tree952a8fa2652ad26946100707311824b8c7a88768 /gnu/packages/pdf.scm
parentc24b896365ebf0c783140e53e000305e682d18c5 (diff)
parent8e92d5465fc154fed5d06f7e4a64d7dcccded74d (diff)
downloadguix-6e1f8d552b73e508bba47dedb5676ce5ccdcc398.tar.gz
Merge branch 'master' into staging
Diffstat (limited to 'gnu/packages/pdf.scm')
-rw-r--r--gnu/packages/pdf.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/pdf.scm b/gnu/packages/pdf.scm
index b2eb81ef0f..a9e345da53 100644
--- a/gnu/packages/pdf.scm
+++ b/gnu/packages/pdf.scm
@@ -1039,7 +1039,7 @@ multiple files.")
 (define-public pdfpc
   (package
     (name "pdfpc")
-    (version "4.3.2")
+    (version "4.3.4")
     (source
      (origin
        (method git-fetch)
@@ -1048,7 +1048,7 @@ multiple files.")
              (commit (string-append "v" version))))
        (file-name (git-file-name name version))
        (sha256
-        (base32 "15y6g92fp6x6dwwhrhkfny5z20w7pq9c8w19fh2vzff9aa6m2h9z"))))
+        (base32 "07aafsm4jzdgpahz83p0ajv40hry7gviyadqi13ahr8xdhhwy2sd"))))
     (build-system cmake-build-system)
     (arguments '(#:tests? #f))          ; no test target
     (inputs