summary refs log tree commit diff
path: root/gnu/packages/pdf.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2018-12-23 22:39:27 +0100
committerMarius Bakke <mbakke@fastmail.com>2018-12-23 23:26:30 +0100
commit6bd8ba619db8bf206038463b2dbe6226d2a9b57b (patch)
tree1ed15c41e3f9f258464539b82629b6d853aee549 /gnu/packages/pdf.scm
parente59a9cf7f0f1f3f597b1fbcd41a05ea081dea2f3 (diff)
downloadguix-6bd8ba619db8bf206038463b2dbe6226d2a9b57b.tar.gz
gnu: zathura: Update to 0.4.3.
* gnu/packages/patches/zathura-plugindir-environment-variable.patch: Delete file.
* gnu/local.mk (dist_patch_DATA): Remove it.
* gnu/packages/pdf.scm (zathura): Update to 0.4.3.
[source](patches): Remove.
[native-search-paths]: Adjust for upstreamed patch.
Diffstat (limited to 'gnu/packages/pdf.scm')
-rw-r--r--gnu/packages/pdf.scm8
1 files changed, 3 insertions, 5 deletions
diff --git a/gnu/packages/pdf.scm b/gnu/packages/pdf.scm
index a53e22f8b3..bec119cf36 100644
--- a/gnu/packages/pdf.scm
+++ b/gnu/packages/pdf.scm
@@ -496,7 +496,7 @@ by using the poppler rendering engine.")
 (define-public zathura
   (package
     (name "zathura")
-    (version "0.4.0")
+    (version "0.4.3")
     (source (origin
               (method url-fetch)
               (uri
@@ -504,9 +504,7 @@ by using the poppler rendering engine.")
                               version ".tar.xz"))
               (sha256
                (base32
-                "1j0yah09adv3bsjhhbqra5lambal32svk8fxmf89wwmcqrcr4qma"))
-              (patches (search-patches
-                        "zathura-plugindir-environment-variable.patch"))))
+                "0hgx5x09i6d0z45llzdmh4l348fxh1y102sb1w76f2fp4r21j4ky"))))
     (native-inputs `(("pkg-config" ,pkg-config)
                      ("gettext" ,gettext-minimal)
                      ("glib:bin" ,glib "bin")
@@ -523,7 +521,7 @@ by using the poppler rendering engine.")
                          ("girara" ,girara)))
     (native-search-paths
      (list (search-path-specification
-            (variable "ZATHURA_PLUGIN_PATH")
+            (variable "ZATHURA_PLUGINS_PATH")
             (files '("lib/zathura")))))
     (build-system meson-build-system)
     (arguments