summary refs log tree commit diff
path: root/gnu/packages/perl.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-02-23 00:07:31 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2019-02-24 13:37:05 +0100
commit29ff0474f4a2909f961ed13ca694e01ae166148e (patch)
tree7d56f1e78d88d5c452b40d05bb22b668c730865d /gnu/packages/perl.scm
parent8eb2c56556cb6b18726b3881d78f65e2bbea02f4 (diff)
downloadguix-29ff0474f4a2909f961ed13ca694e01ae166148e.tar.gz
gnu: perl-net-idn-encode: Update to 2.500.
* gnu/packages/perl.scm (perl-net-idn-encode): Update to 2.500.
Re-indent.
Diffstat (limited to 'gnu/packages/perl.scm')
-rw-r--r--gnu/packages/perl.scm17
1 files changed, 6 insertions, 11 deletions
diff --git a/gnu/packages/perl.scm b/gnu/packages/perl.scm
index b735b64c22..7a2bcfc960 100644
--- a/gnu/packages/perl.scm
+++ b/gnu/packages/perl.scm
@@ -6411,25 +6411,20 @@ system threads instead of Perl threads.")
 (define-public perl-net-idn-encode
   (package
     (name "perl-net-idn-encode")
-    (version "2.400")
+    (version "2.500")
     (source
      (origin
        (method url-fetch)
-       (uri (string-append
-             "mirror://cpan/authors/id/C/CF/CFAERBER/Net-IDN-Encode-"
-             version
-             ".tar.gz"))
+       (uri (string-append "mirror://cpan/authors/id/C/CF/CFAERBER/"
+                           "Net-IDN-Encode-" version ".tar.gz"))
        (sha256
-        (base32
-         "0a9knav5f9kjldrkxx1k47ivd3p23zkmi8aqgyhnxidhgasz1dlq"))))
+        (base32 "1aiy7adirk3wpwlczd8sldi9k1dray0jrg1lbcrcw97zwcrkciam"))))
     (build-system perl-build-system)
     (native-inputs
      `(("perl-module-build" ,perl-module-build)
        ("perl-test-nowarnings" ,perl-test-nowarnings)))
-    (home-page
-     "https://metacpan.org/release/Net-IDN-Encode")
-    (synopsis
-     "Internationalizing Domain Names in Applications (IDNA)")
+    (home-page "https://metacpan.org/release/Net-IDN-Encode")
+    (synopsis "Internationalizing Domain Names in Applications (IDNA)")
     (description
      "Internationalized Domain Names (IDNs) use characters drawn from a large
 repertoire (Unicode), but IDNA allows the non-ASCII characters to be